	<!DOCTYPE html>
		<!--[if IE 8]>
	<html class="ie ie8" lang="en-US"> <![endif]-->
	<!--[if IE 9]>
	<html class="ie ie9" lang="en-US"> <![endif]-->
	<!--[if gt IE 9]><!-->
<html lang="en-US"> <!--<![endif]-->
	<head>
				<meta charset="UTF-8">
		<meta http-equiv="X-UA-Compatible" content="IE=edge">
		<meta name="viewport" content="width=device-width, initial-scale=1.0">
		<link rel="pingback" href="https://caldwelljournal.com/xmlrpc.php"/>

		<title>Ski Season Begins Today (yesterday) at North Carolina&#8217;s Sugar Mountain Ski Resort! &#8211; Caldwell Journal</title>
<meta name='robots' content='max-image-preview:large' />
<link rel="amphtml" href="https://caldwelljournal.com/ski-season-begins-today-yesterday-at-north-carolinas-sugar-mountain-ski-resort/amp/" /><meta name="generator" content="AMP for WP 1.0.77.53"/>
<!-- Better Open Graph, Schema.org & Twitter Integration -->
<meta property="og:locale" content="en_us"/>
<meta property="og:site_name" content="Caldwell Journal"/>
<meta property="og:url" content="https://caldwelljournal.com/ski-season-begins-today-yesterday-at-north-carolinas-sugar-mountain-ski-resort/"/>
<meta property="og:title" content="Ski Season Begins Today (yesterday) at North Carolina&#8217;s Sugar Mountain Ski Resort!"/>
<meta property="og:image" content="https://uxue2d.a2cdn1.secureserver.net/wp-content/uploads/2019/11/Sugar-Mountain-Trail-Map.jpg?time=1668595331"/>
<meta property="article:section" content="Featured"/>
<meta property="og:description" content="SUGAR MOUNTAIN SKI RESORT, NC (Monday, November 14, 2022) -- Ski season begins today at North Carolina’s Sugar Mountain Ski Resort. After Hurricane Nicole ferociously blew through the North Carolina mountains this past weekend, temperatures plummeted"/>
<meta property="og:type" content="article"/>
<meta name="twitter:card" content="summary"/>
<meta name="twitter:url" content="https://caldwelljournal.com/ski-season-begins-today-yesterday-at-north-carolinas-sugar-mountain-ski-resort/"/>
<meta name="twitter:title" content="Ski Season Begins Today (yesterday) at North Carolina&#8217;s Sugar Mountain Ski Resort!"/>
<meta name="twitter:description" content="SUGAR MOUNTAIN SKI RESORT, NC (Monday, November 14, 2022) -- Ski season begins today at North Carolina’s Sugar Mountain Ski Resort. After Hurricane Nicole ferociously blew through the North Carolina mountains this past weekend, temperatures plummeted"/>
<meta name="twitter:image" content="https://uxue2d.a2cdn1.secureserver.net/wp-content/uploads/2019/11/Sugar-Mountain-Trail-Map.jpg?time=1668595331"/>
<!-- / Better Open Graph, Schema.org & Twitter Integration. -->
<link rel='dns-prefetch' href='//static.addtoany.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Caldwell Journal &raquo; Feed" href="https://caldwelljournal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Caldwell Journal &raquo; Comments Feed" href="https://caldwelljournal.com/comments/feed/" />
<link rel='preconnect' href='https://uxue2d.a2cdn1.secureserver.net' crossorigin />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/uxue2d.a2cdn1.secureserver.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.3&time=1668595331"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://uxue2d.a2cdn1.secureserver.net/wp-includes/css/dist/block-library/style.min.css?ver=6.0.3&#038;time=1668595331' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='bwg_fonts-css'  href='https://uxue2d.a2cdn1.secureserver.net/wp-content/plugins/photo-gallery/css/bwg-fonts/fonts.css?ver=0.0.1&#038;time=1668595331' type='text/css' media='all' />
<link rel='stylesheet' id='sumoselect-css'  href='https://uxue2d.a2cdn1.secureserver.net/wp-content/plugins/photo-gallery/css/sumoselect.min.css?ver=3.4.6&#038;time=1668595331' type='text/css' media='all' />
<link rel='stylesheet' id='mCustomScrollbar-css'  href='https://uxue2d.a2cdn1.secureserver.net/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.min.css?ver=3.1.5&#038;time=1668595331' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='https://uxue2d.a2cdn1.secureserver.net/wp-content/plugins/photo-gallery/css/styles.min.css?ver=1.8.1&#038;time=1668595331' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://uxue2d.a2cdn1.secureserver.net/wp-includes/css/dashicons.min.css?ver=6.0.3&#038;time=1668595331' type='text/css' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css'  href='https://uxue2d.a2cdn1.secureserver.net/wp-content/plugins/post-views-counter/css/frontend.min.css?ver=1.3.12&#038;time=1668595331' type='text/css' media='all' />
<link rel='stylesheet' id='newsletter-css'  href='https://uxue2d.a2cdn1.secureserver.net/wp-content/plugins/newsletter/style.css?ver=7.5.6&#038;time=1668595331' type='text/css' media='all' />
<link rel='stylesheet' id='searchwp-live-search-css'  href='https://uxue2d.a2cdn1.secureserver.net/wp-content/plugins/searchwp-live-ajax-search/assets/styles/style.css?ver=1.7.2&#038;time=1668595331' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://uxue2d.a2cdn1.secureserver.net/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.16&#038;time=1668595331' type='text/css' media='all' />
<link rel='stylesheet' id='better-framework-main-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,600%7CRoboto:400,500,400italic&#038;display=swap' type='text/css' media='all' />
<link rel='stylesheet' id='etsy_shop_style-css'  href='https://uxue2d.a2cdn1.secureserver.net/wp-content/plugins/etsy-shop/etsy-shop.css?ver=3.0.2&#038;time=1668595331' type='text/css' media='all' />
<script type='text/javascript' id='addtoany-core-js-before'>
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
</script>
<script type='text/javascript' async src='https://static.addtoany.com/menu/page.js' id='addtoany-core-js'></script>
<script type='text/javascript' src='https://uxue2d.a2cdn1.secureserver.net/wp-includes/js/jquery/jquery.min.js?ver=3.6.0&#038;time=1668595331' id='jquery-core-js'></script>
<script type='text/javascript' src='https://uxue2d.a2cdn1.secureserver.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2&#038;time=1668595331' id='jquery-migrate-js'></script>
<script type='text/javascript' async src='https://uxue2d.a2cdn1.secureserver.net/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1&#038;time=1668595331' id='addtoany-jquery-js'></script>
<script type='text/javascript' src='https://uxue2d.a2cdn1.secureserver.net/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.4.6&#038;time=1668595331' id='sumoselect-js'></script>
<script type='text/javascript' src='https://uxue2d.a2cdn1.secureserver.net/wp-content/plugins/photo-gallery/js/jquery.mobile.min.js?ver=1.4.5&#038;time=1668595331' id='jquery-mobile-js'></script>
<script type='text/javascript' src='https://uxue2d.a2cdn1.secureserver.net/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=3.1.5&#038;time=1668595331' id='mCustomScrollbar-js'></script>
<script type='text/javascript' src='https://uxue2d.a2cdn1.secureserver.net/wp-content/plugins/photo-gallery/js/jquery.fullscreen.min.js?ver=0.6.0&#038;time=1668595331' id='jquery-fullscreen-js'></script>
<script type='text/javascript' id='bwg_frontend-js-extra'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search.","bwg_select_tag":"Select Tag","bwg_order_by":"Order By","bwg_search":"Search","bwg_show_ecommerce":"Show Ecommerce","bwg_hide_ecommerce":"Hide Ecommerce","bwg_show_comments":"Show Comments","bwg_hide_comments":"Hide Comments","bwg_restore":"Restore","bwg_maximize":"Maximize","bwg_fullscreen":"Fullscreen","bwg_exit_fullscreen":"Exit Fullscreen","bwg_search_tag":"SEARCH...","bwg_tag_no_match":"No tags found","bwg_all_tags_selected":"All tags selected","bwg_tags_selected":"tags selected","play":"Play","pause":"Pause","is_pro":"","bwg_play":"Play","bwg_pause":"Pause","bwg_hide_info":"Hide info","bwg_show_info":"Show info","bwg_hide_rating":"Hide rating","bwg_show_rating":"Show rating","ok":"Ok","cancel":"Cancel","select_all":"Select all","lazy_load":"0","lazy_loader":"https:\/\/caldwelljournal.com\/wp-content\/plugins\/photo-gallery\/images\/ajax_loader.png","front_ajax":"0","bwg_tag_see_all":"see all tags","bwg_tag_see_less":"see less tags","page_speed":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://uxue2d.a2cdn1.secureserver.net/wp-content/plugins/photo-gallery/js/scripts.min.js?ver=1.8.1&#038;time=1668595331' id='bwg_frontend-js'></script>
<script type='text/javascript' src='https://uxue2d.a2cdn1.secureserver.net/wp-content/plugins/photo-gallery/js/circle-progress.js?ver=1.8.1&#038;time=1668595331' id='bwg_speed_circle-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://uxue2d.a2cdn1.secureserver.net/wp-content/themes/publisher/includes/libs/better-framework/assets/js/html5shiv.min.js?ver=3.15.0&#038;time=1668595331' id='bf-html5shiv-js'></script>
<![endif]-->
<!--[if lt IE 9]>
<script type='text/javascript' src='https://uxue2d.a2cdn1.secureserver.net/wp-content/themes/publisher/includes/libs/better-framework/assets/js/respond.min.js?ver=3.15.0&#038;time=1668595331' id='bf-respond-js'></script>
<![endif]-->
<link rel="https://api.w.org/" href="https://caldwelljournal.com/wp-json/" /><link rel="alternate" type="application/json" href="https://caldwelljournal.com/wp-json/wp/v2/posts/45683" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://caldwelljournal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://uxue2d.a2cdn1.secureserver.net/wp-includes/wlwmanifest.xml?time=1668595331" /> 
<meta name="generator" content="WordPress 6.0.3" />
<link rel="canonical" href="https://caldwelljournal.com/ski-season-begins-today-yesterday-at-north-carolinas-sugar-mountain-ski-resort/" />
<link rel='shortlink' href='https://caldwelljournal.com/?p=45683' />
<link rel="alternate" type="application/json+oembed" href="https://caldwelljournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcaldwelljournal.com%2Fski-season-begins-today-yesterday-at-north-carolinas-sugar-mountain-ski-resort%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://caldwelljournal.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fcaldwelljournal.com%2Fski-season-begins-today-yesterday-at-north-carolinas-sugar-mountain-ski-resort%2F&#038;format=xml" />
		<meta property="fb:pages" content="346339205532828" />
		<script type="application/ld+json">{
    "@context": "http://schema.org/",
    "@type": "Organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "https://uxue2d.a2cdn1.secureserver.net/wp-content/uploads/2018/03/Caldwell-Journal-Logo-02.jpg"
    },
    "url": "https://caldwelljournal.com/",
    "name": "Caldwell Journal",
    "description": "Media/News Company"
}</script>
<script type="application/ld+json">{
    "@context": "http://schema.org/",
    "@type": "WebSite",
    "name": "Caldwell Journal",
    "alternateName": "Media/News Company",
    "url": "https://caldwelljournal.com/"
}</script>
<script type="application/ld+json">{
    "@context": "http://schema.org/",
    "@type": "BlogPosting",
    "headline": "Ski Season Begins Today (yesterday) at North Carolina's Sugar Mountain Ski Resort!",
    "description": "SUGAR MOUNTAIN SKI RESORT, NC (Monday, November 14, 2022) -- Ski season begins today at North Carolina\u2019s Sugar Mountain Ski Resort. After Hurricane Nicole ferociously blew through the North Carolina mountains this past weekend, temperatures plummeted",
    "datePublished": "2022-11-15",
    "dateModified": "2022-11-15",
    "author": {
        "@type": "Person",
        "@id": "#person-SugarMountainResort",
        "name": "SugarMountainResort"
    },
    "image": "https://uxue2d.a2cdn1.secureserver.net/wp-content/uploads/2019/11/Sugar-Mountain-Trail-Map.jpg?time=1668595331",
    "interactionStatistic": [
        {
            "@type": "InteractionCounter",
            "interactionType": "http://schema.org/CommentAction",
            "userInteractionCount": "0"
        }
    ],
    "publisher": {
        "@id": "#organization"
    },
    "mainEntityOfPage": "https://caldwelljournal.com/ski-season-begins-today-yesterday-at-north-carolinas-sugar-mountain-ski-resort/"
}</script>
<link rel='stylesheet' id='bf-minifed-css-1' href='https://uxue2d.a2cdn1.secureserver.net/wp-content/bs-booster-cache/1c56aba7c8d287c98dd1cbd8282ba12d.css' type='text/css' media='all' />
<link rel='stylesheet' id='7.11.0-1668595332' href='https://uxue2d.a2cdn1.secureserver.net/wp-content/bs-booster-cache/110a0085115486940cad98cfb138acd8.css' type='text/css' media='all' />
<link rel="icon" href="https://uxue2d.a2cdn1.secureserver.net/wp-content/uploads/2018/03/cropped-Caldwell-Journal-Favicon-02-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://uxue2d.a2cdn1.secureserver.net/wp-content/uploads/2018/03/cropped-Caldwell-Journal-Favicon-02-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://uxue2d.a2cdn1.secureserver.net/wp-content/uploads/2018/03/cropped-Caldwell-Journal-Favicon-02-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://uxue2d.a2cdn1.secureserver.net/wp-content/uploads/2018/03/cropped-Caldwell-Journal-Favicon-02-270x270.jpg" />
	</head>

<body class="post-template-default single single-post postid-45683 single-format-standard bs-theme bs-publisher bs-publisher-pure-magazine active-light-box active-top-line ltr close-rh page-layout-3-col page-layout-3-col-4 boxed main-menu-sticky-smart main-menu-boxed active-ajax-search single-prim-cat-62 single-cat-62  bs-show-ha bs-show-ha-a bs-ll-a" dir="ltr">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>		<div class="main-wrap content-main-wrap">
			<header id="header" class="site-header header-style-2 boxed" itemscope="itemscope" itemtype="https://schema.org/WPHeader">

		<section class="topbar topbar-style-1 hidden-xs hidden-xs">
	<div class="content-wrap">
		<div class="container">
			<div class="topbar-inner clearfix">

									<div class="section-links">
								<div  class="  better-studio-shortcode bsc-clearfix better-social-counter style-button not-colored in-4-col">
						<ul class="social-list bsc-clearfix"><li class="social-item facebook"><a href = "https://www.facebook.com/CaldwellJournal" target = "_blank" > <i class="item-icon bsfi-facebook" ></i><span class="item-title" > Likes </span> </a> </li> <li class="social-item twitter"><a href = "https://twitter.com/CaldwellJournal" target = "_blank" > <i class="item-icon bsfi-twitter" ></i><span class="item-title" > Followers </span> </a> </li> <li class="social-item youtube"><a href = "https://youtube.com/channel/UCXFFejsZH7a0tw2QiKbXi5w" target = "_blank" > <i class="item-icon bsfi-youtube" ></i><span class="item-title" > Subscribers </span> </a> </li> <li class="social-item instagram"><a href = "https://instagram.com/caldwelljournal" target = "_blank" > <i class="item-icon bsfi-instagram" ></i><span class="item-title" > Followers </span> </a> </li> 			</ul>
		</div>
									<a class="topbar-sign-in behind-social"
							   data-toggle="modal" data-target="#bsLoginModal">
								<i class="fa fa-user-circle"></i> Sign in							</a>

							<div class="modal sign-in-modal fade" id="bsLoginModal" tabindex="-1" role="dialog"
							     style="display: none">
								<div class="modal-dialog" role="document">
									<div class="modal-content">
											<span class="close-modal" data-dismiss="modal" aria-label="Close"><i
														class="fa fa-close"></i></span>
										<div class="modal-body">
											<div id="form_6451_" class="bs-shortcode bs-login-shortcode ">
		<div class="bs-login bs-type-login"  style="display:none">

					<div class="bs-login-panel bs-login-sign-panel bs-current-login-panel">
								<form name="loginform"
				      action="https://caldwelljournal.com/wp-login.php" method="post">

					
					<div class="login-header">
						<span class="login-icon fa fa-user-circle main-color"></span>
						<p>Welcome, Login to your account.</p>
					</div>
					
					<div class="login-field login-username">
						<input type="text" name="log" id="form_6451_user_login" class="input"
						       value="" size="20"
						       placeholder="Username or Email..." required/>
					</div>

					<div class="login-field login-password">
						<input type="password" name="pwd" id="form_6451_user_pass"
						       class="input"
						       value="" size="20" placeholder="Password..."
						       required/>
					</div>

					<div hidden class="wpsec_captcha_wrapper">
            <div class="wpsec_captcha_image"></div>
            <label for="wpsec_captcha_answer">Type in the text displayed above</label>
            <input type="text" class="wpsec_captcha_answer" name="wpsec_captcha_answer" value=""/>
        </div>
					<div class="login-field">
						<a href="https://caldwelljournal.com/wp-login.php?action=lostpassword&redirect_to=https%3A%2F%2Fcaldwelljournal.com%2Fski-season-begins-today-yesterday-at-north-carolinas-sugar-mountain-ski-resort%2F"
						   class="go-reset-panel">Forget password?</a>

													<span class="login-remember">
							<input class="remember-checkbox" name="rememberme" type="checkbox"
							       id="form_6451_rememberme"
							       value="forever"  />
							<label class="remember-label">Remember me</label>
						</span>
											</div>

							<div hidden class="wpsec_captcha_wrapper">
			<div class="wpsec_captcha_image"></div>
			<label for="wpsec_captcha_answer">
			Type in the text displayed above			</label>
			<input type="text" class="wpsec_captcha_answer" name="wpsec_captcha_answer" value=""/>
		</div>
		
					<div class="login-field login-submit">
						<input type="submit" name="wp-submit"
						       class="button-primary login-btn"
						       value="Log In"/>
						<input type="hidden" name="redirect_to" value="https://caldwelljournal.com/ski-season-begins-today-yesterday-at-north-carolinas-sugar-mountain-ski-resort/"/>
					</div>

									</form>
			</div>

			<div class="bs-login-panel bs-login-reset-panel">

				<span class="go-login-panel"><i
							class="fa fa-angle-left"></i> Sign in</span>

				<div class="bs-login-reset-panel-inner">
					<div class="login-header">
						<span class="login-icon fa fa-support"></span>
						<p>Recover your password.</p>
						<p>A password will be e-mailed to you.</p>
					</div>
										<form name="lostpasswordform" id="form_6451_lostpasswordform"
					      action="https://caldwelljournal.com/wp-login.php?action=lostpassword"
					      method="post">

						<div class="login-field reset-username">
							<input type="text" name="user_login" class="input" value=""
							       placeholder="Username or Email..."
							       required/>
						</div>

						
						<div class="login-field reset-submit">

							<input type="hidden" name="redirect_to" value=""/>
							<input type="submit" name="wp-submit" class="login-btn"
							       value="Send My Password"/>

						</div>
					</form>
				</div>
			</div>
			</div>
	</div>
										</div>
									</div>
								</div>
							</div>
												</div>
				
				<div class="section-menu">
						<div id="menu-top" class="menu top-menu-wrapper" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
		<nav class="top-menu-container">

			<ul id="top-navigation" class="top-menu menu clearfix bsm-pure">
									<li id="topbar-date" class="menu-item menu-item-date">
					<span
						class="topbar-date">Wednesday, November 16, 2022</span>
					</li>
								</ul>

		</nav>
	</div>
				</div>
			</div>
		</div>
	</div>
</section>
		<div class="header-inner">
			<div class="content-wrap">
				<div class="container">
					<div class="row">
						<div class="row-height">
							<div class="logo-col col-xs-4">
								<div class="col-inside">
									<div id="site-branding" class="site-branding">
	<p  id="site-title" class="logo h1 img-logo">
	<a href="https://caldwelljournal.com/" itemprop="url" rel="home">
					<img id="site-logo" src="https://uxue2d.a2cdn1.secureserver.net/wp-content/uploads/2018/03/Caldwell-Journal-Logo-02.jpg"
			     alt="Caldwell Journal"  />

			<span class="site-title">Caldwell Journal - Media/News Company</span>
				</a>
</p>
</div><!-- .site-branding -->
								</div>
							</div>
															<div class="sidebar-col col-xs-8">
									<div class="col-inside">
										<aside id="sidebar" class="sidebar" role="complementary" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
											<div class="vtqbkzmns vtqbkzmns-pubadban vtqbkzmns-show-desktop vtqbkzmns-show-tablet-portrait vtqbkzmns-show-tablet-landscape vtqbkzmns-show-phone vtqbkzmns-loc-header_aside_logo vtqbkzmns-align-right vtqbkzmns-column-1 vtqbkzmns-clearfix no-bg-box-model"><div id="vtqbkzmns-45629-171984307" class="vtqbkzmns-container vtqbkzmns-type-image " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="45629" data-type="image"><a itemprop="url" class="vtqbkzmns-link" href="https://mynchealthplan.com/" target="_blank" ><img class="vtqbkzmns-image" src="https://uxue2d.a2cdn1.secureserver.net/wp-content/uploads/2022/10/Bush-Associates-ACA-Annual-Enrollment-Period-Web-Banner-Ad-Caldwell-Journal-10-19-2022.jpg" alt="Bush &#038; Associates ACA Annual Enrollment Period Web Banner Ad Caldwell Journal 10-19-2022" /></a></div></div>										</aside>
									</div>
								</div>
														</div>
					</div>
				</div>
			</div>
		</div>

		<div id="menu-main" class="menu main-menu-wrapper show-search-item menu-actions-btn-width-1" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
	<div class="main-menu-inner">
		<div class="content-wrap">
			<div class="container">

				<nav class="main-menu-container">
					<ul id="main-navigation" class="main-menu menu bsm-pure clearfix">
						<li id="menu-item-25956" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-25956"><a href="https://caldwelljournal.com/weather/">Weather/Ski Reports</a></li>
<li id="menu-item-366" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-366"><a href="https://caldwelljournal.com/churches/">Churches</a></li>
<li id="menu-item-359" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-359"><a href="https://caldwelljournal.com/links/">Links</a></li>
<li id="menu-item-171" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-171"><a href="https://caldwelljournal.com/contact/">Contact Us</a></li>
<li id="menu-item-369" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-369"><a href="https://caldwelljournal.com/about-us/">About Us</a></li>
<li id="menu-item-376" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-376"><a href="https://caldwelljournal.com/advertising/">Advertising</a></li>
<li id="menu-item-41118" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-41118"><a href="https://caldwelljournal.com/who-supports-us-on-patreon/">Who Supports Us On Patreon</a></li>
					</ul><!-- #main-navigation -->
											<div class="menu-action-buttons width-1">
															<div class="search-container close">
									<span class="search-handler"><i class="fa fa-search"></i></span>

									<div class="search-box clearfix">
										<form role="search" method="get" class="search-form clearfix" action="https://caldwelljournal.com">
	<input type="search" class="search-field"
	       placeholder="Search..."
	       value="" name="s"
	       title="Search for:"
	       autocomplete="off">
	<input type="submit" class="search-submit" value="Search">
</form><!-- .search-form -->
									</div>
								</div>
														</div>
										</nav><!-- .main-menu-container -->

			</div>
		</div>
	</div>
</div><!-- .menu -->
	</header><!-- .header -->
	<div class="rh-header clearfix light deferred-block-exclude">
		<div class="rh-container clearfix">

			<div class="menu-container close">
				<span class="menu-handler"><span class="lines"></span></span>
			</div><!-- .menu-container -->

			<div class="logo-container rh-img-logo">
				<a href="https://caldwelljournal.com/" itemprop="url" rel="home">
											<img src="https://uxue2d.a2cdn1.secureserver.net/wp-content/uploads/2018/03/Caldwell-Journal-Logo-02.jpg"
						     alt="Caldwell Journal"  />				</a>
			</div><!-- .logo-container -->
		</div><!-- .rh-container -->
	</div><!-- .rh-header -->
<nav role="navigation" aria-label="Breadcrumbs" class="bf-breadcrumb clearfix bc-top-style"><div class="container bf-breadcrumb-container"><ul class="bf-breadcrumb-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="2" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-begin"><a itemprop="item" href="https://caldwelljournal.com" rel="home"><span itemprop="name">Home</span></a><meta itemprop="position" content="1" /></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-end"><span itemprop="name">Ski Season Begins Today (yesterday) at North Carolina&#8217;s Sugar Mountain Ski Resort!</span><meta itemprop="item" content="https://caldwelljournal.com/ski-season-begins-today-yesterday-at-north-carolinas-sugar-mountain-ski-resort/"/><meta itemprop="position" content="2" /></li></ul></div></nav><div class="container adcontainer"><div class="vtqbkzmns vtqbkzmns-after-header vtqbkzmns-pubadban vtqbkzmns-show-desktop vtqbkzmns-show-tablet-portrait vtqbkzmns-show-tablet-landscape vtqbkzmns-show-phone vtqbkzmns-loc-header_after vtqbkzmns-align-center vtqbkzmns-column-1 vtqbkzmns-clearfix no-bg-box-model"><div id="vtqbkzmns-44849-323390480" class="vtqbkzmns-container vtqbkzmns-type-image " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="44849" data-type="image"><img class="vtqbkzmns-image" src="https://uxue2d.a2cdn1.secureserver.net/wp-content/uploads/2022/03/COVID-19-Vaccines-Available-Banner-01.png" alt="CCHD COVID-19 Vaccines Available Banner 01" /></div></div></div><div class="content-wrap">
		<main id="content" class="content-container">

		<div class="container layout-3-col layout-3-col-4 container layout-bc-before post-template-10">

			<div class="row main-section">
										<div class="col-sm-7 content-column">
							<div class="single-container">
																<article id="post-45683" class="post-45683 post type-post status-publish format-standard has-post-thumbnail  category-featured single-post-content">
									<div class="single-featured"></div>
																		<div class="post-header-inner">
										<div class="post-header-title">
											<div class="term-badges floated"><span class="term-badge term-62"><a href="https://caldwelljournal.com/category/featured/">Featured</a></span></div>											<h1 class="single-post-title">
												<span class="post-title" itemprop="headline">Ski Season Begins Today (yesterday) at North Carolina&#8217;s Sugar Mountain Ski Resort!</span>
											</h1>
											<div class="post-meta single-post-meta">
			<a href="https://caldwelljournal.com/author/sugarmountainresort/"
		   title="Browse Author Articles"
		   class="post-author-a post-author-avatar">
			<img alt=''  data-src='https://uxue2d.a2cdn1.secureserver.net/wp-content/uploads/2018/09/Sugar-Mountain-Logo.png?time=1668595331' class='avatar avatar-26 photo avatar-default' height='26' width='26' /><span class="post-author-name">By <b>SugarMountainResort</b></span>		</a>
					<span class="time"><time class="post-published updated"
			                         datetime="2022-11-15T06:40:03-05:00">On <b>Nov 15, 2022</b></time></span>
			<span class="views post-meta-views rank-default" data-bpv-post="45683"><i class="bf-icon  fa fa-eye"></i> 46</span></div>
										</div>
									</div>
																		<div class="entry-content clearfix single-post-content">
										<div class="post-views content-post post-45683 entry-meta">
				<span class="post-views-icon dashicons dashicons-chart-bar"></span> <span class="post-views-label">Post Views:</span> <span class="post-views-count">469</span>
			</div><p style="text-align: justify;"><span style="font-family: arial, helvetica, sans-serif; font-size: 16px; color: #000000;"><strong>SUGAR MOUNTAIN SKI RESORT, NC (Monday, November 14, 2022) &#8212;</strong> Ski season begins today at North Carolina’s Sugar Mountain Ski Resort. After Hurricane Nicole ferociously blew through the North Carolina mountains this past weekend, temperatures plummeted, and Sugar’s snowmaking machines began churning water and air into snow.</span></p>
<p style="text-align: justify;"><span style="font-family: arial, helvetica, sans-serif; font-size: 16px; color: #000000;">Today, eight to twenty-two inches of man-made powder and frozen granular snow coat five of Sugar’s twenty trails. <span style="text-decoration: underline;"><span style="color: #0000ff; text-decoration: underline;"><a style="color: #0000ff; text-decoration: underline;" href="https://click.icptrack.com/icp/relay.php?r=92712320&amp;msgid=1344963&amp;act=0WO6&amp;c=375642&amp;pid=8043497&amp;destination=http%3A%2F%2Fwww.skisugar.com%2Ftrailmap%2F&amp;cf=149908&amp;v=97dd0c5d2f4e330eaa924221dd7f4c04ecd4822ca969afdadc5c5703de01ec90" target="_blank" rel="noopener">Skiable slopes</a></span></span> include Easy Street, Northridge, Switchback, and Upper and Lower Flying Mile. The Summit Express chairlift, which runs to the mountain’s peak, and the Easy Street chairlift are spinning. Wintry weather is in the <span style="text-decoration: underline;"><span style="color: #0000ff; text-decoration: underline;"><a style="color: #0000ff; text-decoration: underline;" href="https://click.icptrack.com/icp/relay.php?r=92712320&amp;msgid=1344963&amp;act=0WO6&amp;c=375642&amp;pid=8043497&amp;destination=https%3A%2F%2Fwww.averyweather.com%2FForecast%2FSugar%2BMountain%2BTop&amp;cf=149908&amp;v=20986997ad7930a1d3cfb057e49c0ebd93116e8fcca88b0bf6af0fe925556a31" target="_blank" rel="noopener">forecast</a></span></span> throughout the week, so skiers and snowboarders can anticipate additional terrain and lifts as conditions permit.</span></p>
<p style="text-align: justify;"><span style="font-family: arial, helvetica, sans-serif; font-size: 16px; color: #000000;">The full-day session runs from 9:00 a.m. until 4:30 p.m. The half-day shift begins at 12:30 p.m. and ends at 4:30 p.m. The twilight and night sessions will be available in the coming weeks.</span></p>
<p style="text-align: justify;"><span style="font-family: arial, helvetica, sans-serif; font-size: 16px; color: #000000;">The <a href="https://click.icptrack.com/icp/relay.php?r=92712320&amp;msgid=1344963&amp;act=0WO6&amp;c=375642&amp;pid=8043497&amp;destination=http%3A%2F%2Fwww.skisugar.com%2Fsnowsportsschool%2F&amp;cf=149908&amp;v=09a70375aefd3d02e7a90c6e22f27558d21f8d5c12b6f0bcb0f57175fd2b58b1" target="_blank" rel="noopener">snowsports school</a>, the equipment and clothing <span style="text-decoration: underline;"><span style="color: #0000ff;"><a style="color: #0000ff; text-decoration: underline;" href="https://click.icptrack.com/icp/relay.php?r=92712320&amp;msgid=1344963&amp;act=0WO6&amp;c=375642&amp;pid=8043497&amp;destination=http%3A%2F%2Fwww.skisugar.com%2Frentals&amp;cf=149908&amp;v=e60bc90f5ee7239396b1259f6dbc48159573098f112900e2fe4e8e9c6a0b2d94" target="_blank" rel="noopener">rental shop</a></span></span>, the <span style="text-decoration: underline;"><a href="https://click.icptrack.com/icp/relay.php?r=92712320&amp;msgid=1344963&amp;act=0WO6&amp;c=375642&amp;pid=8043497&amp;destination=http%3A%2F%2Fwww.skisugar.com%2Fsportsshop&amp;cf=149908&amp;v=208ae888e3d15444c264d7b8b19cfcbe622516b3293b15ef46a7f7a535641dbd" target="_blank" rel="noopener">sports shop</a></span>, the <span style="text-decoration: underline; color: #0000ff;"><a style="color: #0000ff; text-decoration: underline;" href="https://click.icptrack.com/icp/relay.php?r=92712320&amp;msgid=1344963&amp;act=0WO6&amp;c=375642&amp;pid=8043497&amp;destination=http%3A%2F%2Fwww.skisugar.com%2Fgroup-sales%2F&amp;cf=149908&amp;v=4812797872f04e36289a21b174a8c2aa13d369e4e0a7ca8a0b47f3d92ae087f5" target="_blank" rel="noopener">group sales</a></span> department, and <span style="text-decoration: underline;"><a href="https://click.icptrack.com/icp/relay.php?r=92712320&amp;msgid=1344963&amp;act=0WO6&amp;c=375642&amp;pid=8043497&amp;destination=http%3A%2F%2Fwww.skisugar.com%2Fchild-care%2F&amp;cf=149908&amp;v=a56081741f3f8ce4a555c8bb93af2bcf7a1de850fc851d0c233df8cf8b780d75" target="_blank" rel="noopener">childcare</a></span> are fully operational. The <span style="text-decoration: underline;"><span style="color: #0000ff; text-decoration: underline;"><a style="color: #0000ff; text-decoration: underline;" href="https://click.icptrack.com/icp/relay.php?r=92712320&amp;msgid=1344963&amp;act=0WO6&amp;c=375642&amp;pid=8043497&amp;destination=http%3A%2F%2Fwww.skisugar.com%2Fskating&amp;cf=149908&amp;v=b90fc7367d15125578a8efb8aa5dfe84c41941585407157f2d5aee16652de42c" target="_blank" rel="noopener">ice-skating rink</a></span></span> is expected to open before Thanksgiving and the <span style="text-decoration: underline;"><span style="color: #0000ff; text-decoration: underline;"><a style="color: #0000ff; text-decoration: underline;" href="https://click.icptrack.com/icp/relay.php?r=92712320&amp;msgid=1344963&amp;act=0WO6&amp;c=375642&amp;pid=8043497&amp;destination=http%3A%2F%2Fwww.skisugar.com%2Ftubing&amp;cf=149908&amp;v=9dbbeb1939665c6aa19605a44d552c6bf199daf93f405ed131e6d4500ee6399f" target="_blank" rel="noopener">tubing park</a></span></span> soon after.</span></p>
<p style="text-align: justify;"><span style="font-family: arial, helvetica, sans-serif; font-size: 16px; color: #000000;">Visit the <span style="text-decoration: underline;"><span style="color: #0000ff; text-decoration: underline;"><a style="color: #0000ff; text-decoration: underline;" href="https://click.icptrack.com/icp/relay.php?r=92712320&amp;msgid=1344963&amp;act=0WO6&amp;c=375642&amp;pid=8043497&amp;destination=http%3A%2F%2Fwww.skisugar.com%2Fcams&amp;cf=149908&amp;v=f39bbc593e9dbc5f900403c0f92323f24be64891c6516dc5862791d2abf02f92" target="_blank" rel="noopener">webcams page</a></span></span> for a real-time look at slope and weather conditions. Historical opening and closing dates and recorded annual natural snowfall measurements can be found here. For more information call 828-898-4521 or view <span style="text-decoration: underline;"><span style="color: #0000ff; text-decoration: underline;"><a style="color: #0000ff; text-decoration: underline;" href="http://www.skisugar.com" target="_blank" rel="noopener">www.skisugar.com</a></span></span>.</span></p>
<p style="text-align: justify;"><span style="text-decoration: underline;"><span style="color: #0000ff; text-decoration: underline;"><a style="color: #0000ff; text-decoration: underline;" href="https://click.icptrack.com/icp/relay.php?r=92712320&amp;msgid=1344963&amp;act=0WO6&amp;c=375642&amp;pid=8043497&amp;destination=https%3A%2F%2Fwww.skisugar.com%2F&amp;cf=149908&amp;v=18a007c666bfe5dfac2d0ed4aba11157156e179ed999d18dd026138c414d92f5" target="_blank" rel="noopener"><span style="font-family: arial, helvetica, sans-serif; font-size: 16px;">Sugar is Sweeter!</span></a></span></span></p>
<hr />
<p style="text-align: center;"><span style="text-decoration: underline;"><span style="font-family: tahoma, arial, helvetica, sans-serif; font-size: 14px; color: #0000ff;"><strong><a style="color: #0000ff; text-decoration: underline;" href="https://www.patreon.com/CaldwellJournal" target="_blank" rel="noopener">Support the Caldwell Journal</a></strong></span></span><strong><span style="font-family: tahoma, arial, helvetica, sans-serif; font-size: 14px; color: #000000;"> for as little as $1 a month through Patreon. Thank you!</span><br />
<a href="https://www.patreon.com/CaldwellJournal" target="_blank" rel="noopener"><img class="aligncenter wp-image-41119 b-loaded" sizes="(max-width: 150px) 100vw, 150px"  data-srcset="https://uxue2d.a2cdn1.secureserver.net/wp-content/uploads/2021/08/Digital-Patreon-Wordmark_FieryCoral-300x61.png 300w, https://uxue2d.a2cdn1.secureserver.net/wp-content/uploads/2021/08/Digital-Patreon-Wordmark_FieryCoral-1024x209.png 1024w, https://uxue2d.a2cdn1.secureserver.net/wp-content/uploads/2021/08/Digital-Patreon-Wordmark_FieryCoral-768x156.png 768w, https://uxue2d.a2cdn1.secureserver.net/wp-content/uploads/2021/08/Digital-Patreon-Wordmark_FieryCoral-1536x313.png 1536w, https://uxue2d.a2cdn1.secureserver.net/wp-content/uploads/2021/08/Digital-Patreon-Wordmark_FieryCoral-2048x417.png 2048w, https://uxue2d.a2cdn1.secureserver.net/wp-content/uploads/2021/08/Digital-Patreon-Wordmark_FieryCoral.png 1130w" alt="" width="150" height="31" data-srcset="https://uxue2d.a2cdn1.secureserver.net/wp-content/uploads/2021/08/Digital-Patreon-Wordmark_FieryCoral-300x61.png 300w, https://uxue2d.a2cdn1.secureserver.net/wp-content/uploads/2021/08/Digital-Patreon-Wordmark_FieryCoral-1024x209.png 1024w, https://uxue2d.a2cdn1.secureserver.net/wp-content/uploads/2021/08/Digital-Patreon-Wordmark_FieryCoral-768x156.png 768w, https://uxue2d.a2cdn1.secureserver.net/wp-content/uploads/2021/08/Digital-Patreon-Wordmark_FieryCoral-1536x313.png 1536w, https://uxue2d.a2cdn1.secureserver.net/wp-content/uploads/2021/08/Digital-Patreon-Wordmark_FieryCoral-2048x417.png 2048w, https://uxue2d.a2cdn1.secureserver.net/wp-content/uploads/2021/08/Digital-Patreon-Wordmark_FieryCoral.png 1130w" data-src="https://secureservercdn.net/198.71.233.229/uxu.e2d.myftpupload.com/wp-content/uploads/2021/08/Digital-Patreon-Wordmark_FieryCoral-300x61.png" srcset="https://uxue2d.a2cdn1.secureserver.net/wp-content/uploads/2021/08/Digital-Patreon-Wordmark_FieryCoral-300x61.png 300w, https://uxue2d.a2cdn1.secureserver.net/wp-content/uploads/2021/08/Digital-Patreon-Wordmark_FieryCoral-1024x209.png 1024w, https://uxue2d.a2cdn1.secureserver.net/wp-content/uploads/2021/08/Digital-Patreon-Wordmark_FieryCoral-768x156.png 768w, https://uxue2d.a2cdn1.secureserver.net/wp-content/uploads/2021/08/Digital-Patreon-Wordmark_FieryCoral-1536x313.png 1536w, https://uxue2d.a2cdn1.secureserver.net/wp-content/uploads/2021/08/Digital-Patreon-Wordmark_FieryCoral-2048x417.png 2048w, https://uxue2d.a2cdn1.secureserver.net/wp-content/uploads/2021/08/Digital-Patreon-Wordmark_FieryCoral.png 1130w" /></a></strong></p>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://caldwelljournal.com/ski-season-begins-today-yesterday-at-north-carolinas-sugar-mountain-ski-resort/" data-a2a-title="Ski Season Begins Today (yesterday) at North Carolina’s Sugar Mountain Ski Resort!"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fcaldwelljournal.com%2Fski-season-begins-today-yesterday-at-north-carolinas-sugar-mountain-ski-resort%2F&amp;linkname=Ski%20Season%20Begins%20Today%20%28yesterday%29%20at%20North%20Carolina%E2%80%99s%20Sugar%20Mountain%20Ski%20Resort%21" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fcaldwelljournal.com%2Fski-season-begins-today-yesterday-at-north-carolinas-sugar-mountain-ski-resort%2F&amp;linkname=Ski%20Season%20Begins%20Today%20%28yesterday%29%20at%20North%20Carolina%E2%80%99s%20Sugar%20Mountain%20Ski%20Resort%21" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=https%3A%2F%2Fcaldwelljournal.com%2Fski-season-begins-today-yesterday-at-north-carolinas-sugar-mountain-ski-resort%2F&amp;linkname=Ski%20Season%20Begins%20Today%20%28yesterday%29%20at%20North%20Carolina%E2%80%99s%20Sugar%20Mountain%20Ski%20Resort%21" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_gmail" href="https://www.addtoany.com/add_to/google_gmail?linkurl=https%3A%2F%2Fcaldwelljournal.com%2Fski-season-begins-today-yesterday-at-north-carolinas-sugar-mountain-ski-resort%2F&amp;linkname=Ski%20Season%20Begins%20Today%20%28yesterday%29%20at%20North%20Carolina%E2%80%99s%20Sugar%20Mountain%20Ski%20Resort%21" title="Gmail" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_copy_link" href="https://www.addtoany.com/add_to/copy_link?linkurl=https%3A%2F%2Fcaldwelljournal.com%2Fski-season-begins-today-yesterday-at-north-carolinas-sugar-mountain-ski-resort%2F&amp;linkname=Ski%20Season%20Begins%20Today%20%28yesterday%29%20at%20North%20Carolina%E2%80%99s%20Sugar%20Mountain%20Ski%20Resort%21" title="Copy Link" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_print" href="https://www.addtoany.com/add_to/print?linkurl=https%3A%2F%2Fcaldwelljournal.com%2Fski-season-begins-today-yesterday-at-north-carolinas-sugar-mountain-ski-resort%2F&amp;linkname=Ski%20Season%20Begins%20Today%20%28yesterday%29%20at%20North%20Carolina%E2%80%99s%20Sugar%20Mountain%20Ski%20Resort%21" title="Print" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_facebook_like addtoany_special_service" data-layout="button" data-href="https://caldwelljournal.com/ski-season-begins-today-yesterday-at-north-carolinas-sugar-mountain-ski-resort/"></a></div></div><div class="vtqbkzmns vtqbkzmns-post-bottom vtqbkzmns-float-center vtqbkzmns-align-center vtqbkzmns-column-1 vtqbkzmns-clearfix no-bg-box-model"><div id="vtqbkzmns-44851-1817020987" class="vtqbkzmns-container vtqbkzmns-type-image " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="44851" data-type="image"><a itemprop="url" class="vtqbkzmns-link" href="https://www.caldwellcountync.org/coronavirus-covid-19/vaccinations" target="_blank" ><img class="vtqbkzmns-image" src="https://uxue2d.a2cdn1.secureserver.net/wp-content/uploads/2022/03/CCHD-Covid-19-Vaccines-2022.png" alt="CCHD COVID-19 Vaccines Available Poster 01" /></a></div></div>									</div>
																	</article>
								<section class="post-author clearfix">
		<a href="https://caldwelljournal.com/author/sugarmountainresort/"
	   title="Browse Author Articles">
		<span class="post-author-avatar" itemprop="image"><img alt=''  data-src='https://uxue2d.a2cdn1.secureserver.net/wp-content/uploads/2018/09/Sugar-Mountain-Logo.png?time=1668595331' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></span>
	</a>

	<div class="author-title heading-typo">
		<a class="post-author-url" href="https://caldwelljournal.com/author/sugarmountainresort/"><span class="post-author-name">SugarMountainResort</span></a>

					<span class="title-counts">28 posts</span>
		
					<span class="title-counts">0 comments</span>
			</div>

	<div class="author-links">
				<ul class="author-social-icons">
							<li class="social-item site">
					<a href="http://www.skisugar.com/"
					   target="_blank"
					   rel="nofollow noreferrer"><i class="fa fa-globe"></i></a>
				</li>
						</ul>
			</div>

	<div class="post-author-bio" itemprop="description">
			</div>

</section>
							</div>
													</div><!-- .content-column -->
												<div class="col-sm-3 sidebar-column sidebar-column-primary">
							<aside id="sidebar-primary-sidebar" class="sidebar" role="complementary" aria-label="Primary Sidebar Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
	<div id="media_image-3" class=" h-ni w-nt primary-sidebar-widget widget widget_media_image"><img width="960" height="1590" src="https://uxue2d.a2cdn1.secureserver.net/wp-content/uploads/2022/10/Caldwell-Journal-Ad-41422.jpg?time=1668595331" class="image wp-image-45602  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://uxue2d.a2cdn1.secureserver.net/wp-content/uploads/2022/10/Caldwell-Journal-Ad-41422.jpg 960w, https://uxue2d.a2cdn1.secureserver.net/wp-content/uploads/2022/10/Caldwell-Journal-Ad-41422-181x300.jpg 181w, https://uxue2d.a2cdn1.secureserver.net/wp-content/uploads/2022/10/Caldwell-Journal-Ad-41422-543x900.jpg 543w, https://uxue2d.a2cdn1.secureserver.net/wp-content/uploads/2022/10/Caldwell-Journal-Ad-41422-768x1272.jpg 768w, https://uxue2d.a2cdn1.secureserver.net/wp-content/uploads/2022/10/Caldwell-Journal-Ad-41422-927x1536.jpg 927w" sizes="(max-width: 960px) 100vw, 960px" /></div><div id="media_image-4" class=" h-ni w-nt primary-sidebar-widget widget widget_media_image"><a href="https://www.facebook.com/phonerepairguysnc" target="_blank" rel="noopener"><img width="968" height="1942" src="https://uxue2d.a2cdn1.secureserver.net/wp-content/uploads/2019/03/Phone-Repair-Guys-Web-Ad-01-01-2018.jpg?time=1668595331" class="image wp-image-27977  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://uxue2d.a2cdn1.secureserver.net/wp-content/uploads/2019/03/Phone-Repair-Guys-Web-Ad-01-01-2018.jpg 968w, https://uxue2d.a2cdn1.secureserver.net/wp-content/uploads/2019/03/Phone-Repair-Guys-Web-Ad-01-01-2018-150x300.jpg 150w, https://uxue2d.a2cdn1.secureserver.net/wp-content/uploads/2019/03/Phone-Repair-Guys-Web-Ad-01-01-2018-768x1541.jpg 768w, https://uxue2d.a2cdn1.secureserver.net/wp-content/uploads/2019/03/Phone-Repair-Guys-Web-Ad-01-01-2018-510x1024.jpg 510w" sizes="(max-width: 968px) 100vw, 968px" /></a></div><div id="media_image-5" class=" h-ni w-nt primary-sidebar-widget widget widget_media_image"><a href="https://www.facebook.com/RSLenoir" target="_blank" rel="noopener"><img width="300" height="429" src="https://uxue2d.a2cdn1.secureserver.net/wp-content/uploads/2021/12/Scanner-1-RadioSchack-123021.png?time=1668595331" class="image wp-image-43585  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://uxue2d.a2cdn1.secureserver.net/wp-content/uploads/2021/12/Scanner-1-RadioSchack-123021.png 300w, https://uxue2d.a2cdn1.secureserver.net/wp-content/uploads/2021/12/Scanner-1-RadioSchack-123021-210x300.png 210w" sizes="(max-width: 300px) 100vw, 300px" /></a></div><div id="searchwp_live_search-2" class=" h-ni w-t primary-sidebar-widget widget widget_searchwp_live_search"><div class="section-heading sh-t2 sh-s1"><span class="h-text">Search</span></div>                <form role="search" method="get" class="searchwp-live-search-widget-search-form" action="">
                        <label>
                <span class="screen-reader-text">Search for:</span>
                <input type="search" class="search-field" placeholder="Search for..." value="" name="swpquery" data-swplive="true" data-swpengine="default" data-swpconfig="default" title="Search for..." autocomplete="off">
            </label>
                        <input type="submit" class="search-submit" value="Search">
                    </form>
        		</div><div id="black-studio-tinymce-36" class=" h-ni w-nt primary-sidebar-widget widget widget_black_studio_tinymce"><div class="textwidget"><p style="text-align: center;"><a href="https://www.patreon.com/bePatron?u=60422696" data-patreon-widget-type="become-patron-button">Become a Patron!</a><script async src="https://c6.patreon.com/becomePatronButton.bundle.js"></script></p>
</div></div></aside>
						</div><!-- .primary-sidebar-column -->
												<div class="col-sm-2 sidebar-column sidebar-column-secondary">
							<aside id="sidebar-secondary-sidebar" class="sidebar" role="complementary" aria-label="Secondary Sidebar Sidebar" itemscope="itemscope" itemtype="https://schema.org/WPSideBar">
	<div id="black-studio-tinymce-35" class=" h-ni w-nt secondary-sidebar-widget widget widget_black_studio_tinymce"><div class="textwidget"><p style="text-align: center;"><a href="https://www.patreon.com/bePatron?u=60422696" data-patreon-widget-type="become-patron-button">Become a Patron!</a><script async src="https://c6.patreon.com/becomePatronButton.bundle.js"></script></p>
</div></div><div id="media_image-7" class=" h-ni w-nt secondary-sidebar-widget widget widget_media_image"><a href="https://www.mynchealthplan.com" target="_blank" rel="noopener"><img width="966" height="780" src="https://uxue2d.a2cdn1.secureserver.net/wp-content/uploads/2022/10/DONT-FALL-IN-THE-MEDIGAP-10-27-2022.jpg?time=1668595331" class="image wp-image-45644  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://uxue2d.a2cdn1.secureserver.net/wp-content/uploads/2022/10/DONT-FALL-IN-THE-MEDIGAP-10-27-2022.jpg 966w, https://uxue2d.a2cdn1.secureserver.net/wp-content/uploads/2022/10/DONT-FALL-IN-THE-MEDIGAP-10-27-2022-300x242.jpg 300w, https://uxue2d.a2cdn1.secureserver.net/wp-content/uploads/2022/10/DONT-FALL-IN-THE-MEDIGAP-10-27-2022-900x727.jpg 900w, https://uxue2d.a2cdn1.secureserver.net/wp-content/uploads/2022/10/DONT-FALL-IN-THE-MEDIGAP-10-27-2022-768x620.jpg 768w" sizes="(max-width: 966px) 100vw, 966px" /></a></div><div id="media_image-8" class=" h-ni w-nt secondary-sidebar-widget widget widget_media_image"><a href="https://www.mackiefurniture.com" target="_blank" rel="noopener"><img width="700" height="1130" src="https://uxue2d.a2cdn1.secureserver.net/wp-content/uploads/2020/02/Mackie-Furniture-Med-Ad-scaled.jpg?time=1668595331" class="image wp-image-32598  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://uxue2d.a2cdn1.secureserver.net/wp-content/uploads/2020/02/Mackie-Furniture-Med-Ad-scaled.jpg 700w, https://uxue2d.a2cdn1.secureserver.net/wp-content/uploads/2020/02/Mackie-Furniture-Med-Ad-186x300.jpg 186w, https://uxue2d.a2cdn1.secureserver.net/wp-content/uploads/2020/02/Mackie-Furniture-Med-Ad-634x1024.jpg 634w, https://uxue2d.a2cdn1.secureserver.net/wp-content/uploads/2020/02/Mackie-Furniture-Med-Ad-768x1239.jpg 768w, https://uxue2d.a2cdn1.secureserver.net/wp-content/uploads/2020/02/Mackie-Furniture-Med-Ad-952x1536.jpg 952w" sizes="(max-width: 700px) 100vw, 700px" /></a></div><div id="media_image-9" class=" h-ni w-nt secondary-sidebar-widget widget widget_media_image"><a href="https://www.granitedrugcenter.com" target="_blank" rel="noopener"><img width="1050" height="1945" src="https://uxue2d.a2cdn1.secureserver.net/wp-content/uploads/2021/02/Granite-Drug-Center-Web-Ad-02-08-2021.jpg?time=1668595331" class="image wp-image-38822  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://uxue2d.a2cdn1.secureserver.net/wp-content/uploads/2021/02/Granite-Drug-Center-Web-Ad-02-08-2021.jpg 1050w, https://uxue2d.a2cdn1.secureserver.net/wp-content/uploads/2021/02/Granite-Drug-Center-Web-Ad-02-08-2021-162x300.jpg 162w, https://uxue2d.a2cdn1.secureserver.net/wp-content/uploads/2021/02/Granite-Drug-Center-Web-Ad-02-08-2021-553x1024.jpg 553w, https://uxue2d.a2cdn1.secureserver.net/wp-content/uploads/2021/02/Granite-Drug-Center-Web-Ad-02-08-2021-768x1423.jpg 768w, https://uxue2d.a2cdn1.secureserver.net/wp-content/uploads/2021/02/Granite-Drug-Center-Web-Ad-02-08-2021-829x1536.jpg 829w" sizes="(max-width: 1050px) 100vw, 1050px" /></a></div><div id="media_image-10" class=" h-ni w-nt secondary-sidebar-widget widget widget_media_image"><img width="1051" height="1252" src="https://uxue2d.a2cdn1.secureserver.net/wp-content/uploads/2022/10/Granite-Hardware-Ad-11-01-2022.jpg?time=1668595331" class="image wp-image-45623  attachment-full size-full" alt="" loading="lazy" style="max-width: 100%; height: auto;" srcset="https://uxue2d.a2cdn1.secureserver.net/wp-content/uploads/2022/10/Granite-Hardware-Ad-11-01-2022.jpg 1051w, https://uxue2d.a2cdn1.secureserver.net/wp-content/uploads/2022/10/Granite-Hardware-Ad-11-01-2022-252x300.jpg 252w, https://uxue2d.a2cdn1.secureserver.net/wp-content/uploads/2022/10/Granite-Hardware-Ad-11-01-2022-756x900.jpg 756w, https://uxue2d.a2cdn1.secureserver.net/wp-content/uploads/2022/10/Granite-Hardware-Ad-11-01-2022-768x915.jpg 768w" sizes="(max-width: 1051px) 100vw, 1051px" /></div></aside>
						</div><!-- .secondary-sidebar-column -->
									</div><!-- .main-section -->
		</div><!-- .layout-2-col -->

	</main><!-- main -->

	</div><!-- .content-wrap -->
	<footer id="site-footer" class="site-footer full-width">
		<div class="footer-social-icons">
	<div class="content-wrap">
		<div class="container">
					<div  class="  better-studio-shortcode bsc-clearfix better-social-counter style-big-button colored in-5-col">
						<ul class="social-list bsc-clearfix"><li class="social-item facebook"> <a href = "https://www.facebook.com/CaldwellJournal" class="item-link" target = "_blank" > <i class="item-icon bsfi-facebook" ></i><span class="item-name" > Facebook</span> <span class="item-title-join" > Join us on Facebook</span> </a> </li> <li class="social-item youtube"> <a href = "https://youtube.com/channel/UCXFFejsZH7a0tw2QiKbXi5w" class="item-link" target = "_blank" > <i class="item-icon bsfi-youtube" ></i><span class="item-name" > Youtube</span> <span class="item-title-join" > Join us on Youtube</span> </a> </li> 			</ul>
		</div>
				</div>
	</div>
</div>
		<div class="copy-footer">
			<div class="content-wrap">
				<div class="container">
						<div class="row">
		<div class="col-lg-12">
			<div id="menu-footer" class="menu footer-menu-wrapper" role="navigation" itemscope="itemscope" itemtype="https://schema.org/SiteNavigationElement">
				<nav class="footer-menu-container">
					<ul id="footer-navigation" class="footer-menu menu clearfix">
						<li id="menu-item-26070" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-26070"><a href="https://caldwelljournal.com/weather/">Weather/Ski Reports</a></li>
<li id="menu-item-23223" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-23223"><a href="https://caldwelljournal.com/churches/">Churches</a></li>
<li id="menu-item-23224" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-23224"><a href="https://caldwelljournal.com/links/">Links</a></li>
<li id="menu-item-23225" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-23225"><a href="https://caldwelljournal.com/contact/">Contact Us</a></li>
<li id="menu-item-23222" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-23222"><a href="https://caldwelljournal.com/about-us/">About Us</a></li>
<li id="menu-item-23221" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-23221"><a href="https://caldwelljournal.com/advertising/">Advertising</a></li>
<li id="menu-item-23219" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-23219"><a href="https://caldwelljournal.com/privacy-policy/">Privacy Policy</a></li>
					</ul>
				</nav>
			</div>
		</div>
	</div>
					<div class="row footer-copy-row">
						<div class="copy-1 col-lg-6 col-md-6 col-sm-6 col-xs-12">
							© 2021 - Caldwell Journal. All Rights Reserved.						</div>
						<div class="copy-2 col-lg-6 col-md-6 col-sm-6 col-xs-12">
							<script id="godaddy-security-s" src="https://cdn.sucuri.net/badge/badge.js" data-s="2017" data-i="a45c234be66298b295d0eaf04107399197d7d3ca6d" data-p="o" data-c="d" data-t="g"></script>						</div>
					</div>
				</div>
			</div>
		</div>
	</footer><!-- .footer -->
		</div><!-- .main-wrap -->
			<span class="back-top"><i class="fa fa-arrow-up"></i></span>

        <style>
            .searchwp-live-search-results {
                opacity: 0;
                transition: opacity .25s ease-in-out;
                -moz-transition: opacity .25s ease-in-out;
                -webkit-transition: opacity .25s ease-in-out;
                height: 0;
                overflow: hidden;
                z-index: 9999995; /* Exceed SearchWP Modal Search Form overlay. */
                position: absolute;
                display: none;
            }

            .searchwp-live-search-results-showing {
                display: block;
                opacity: 1;
                height: auto;
                overflow: auto;
            }

            .searchwp-live-search-no-results {
                padding: 3em 2em 0;
                text-align: center;
            }

            .searchwp-live-search-no-min-chars:after {
                content: "Continue typing";
                display: block;
                text-align: center;
                padding: 2em 2em 0;
            }
        </style>
                <script>
            var _SEARCHWP_LIVE_AJAX_SEARCH_BLOCKS = true;
            var _SEARCHWP_LIVE_AJAX_SEARCH_ENGINE = 'default';
            var _SEARCHWP_LIVE_AJAX_SEARCH_CONFIG = 'default';
        </script>
        <script id='publisher-theme-pagination-js-extra'>
var bs_pagination_loc = {"loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>"};
</script>
<script id='publisher-js-extra'>
var publisher_theme_global_loc = {"page":{"boxed":"boxed"},"header":{"style":"style-2","boxed":"boxed"},"ajax_url":"https:\/\/caldwelljournal.com\/wp-admin\/admin-ajax.php","loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>","translations":{"tabs_all":"All","tabs_more":"More","lightbox_expand":"Expand the image","lightbox_close":"Close"},"lightbox":{"not_classes":""},"main_menu":{"more_menu":"enable"},"top_menu":{"more_menu":"enable"},"skyscraper":{"sticky_gap":30,"sticky":true,"position":""},"share":{"more":false},"refresh_googletagads":"1","get_locale":"en-US","notification":{"subscribe_msg":"By clicking the subscribe button you will never miss the new articles!","subscribed_msg":"You're subscribed to notifications","subscribe_btn":"Subscribe","subscribed_btn":"Unsubscribe"}};
var publisher_theme_ajax_search_loc = {"ajax_url":"https:\/\/caldwelljournal.com\/wp-admin\/admin-ajax.php","previewMarkup":"<div class=\"ajax-search-results-wrapper ajax-search-no-product ajax-search-fullwidth\">\n\t<div class=\"ajax-search-results\">\n\t\t<div class=\"ajax-ajax-posts-list\">\n\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t<span>Posts<\/span>\n\t\t\t<\/div>\n\t\t\t<div class=\"posts-lists\" data-section-name=\"posts\"><\/div>\n\t\t<\/div>\n\t\t<div class=\"ajax-taxonomy-list\">\n\t\t\t<div class=\"ajax-categories-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Categories<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"categories\"><\/div>\n\t\t\t<\/div>\n\t\t\t<div class=\"ajax-tags-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Tags<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"tags\"><\/div>\n\t\t\t<\/div>\n\t\t<\/div>\n\t<\/div>\n<\/div>","full_width":"1"};
</script>
		<div class="rh-cover noscroll gr-5" >
			<span class="rh-close"></span>
			<div class="rh-panel rh-pm">
				<div class="rh-p-h">
											<span class="user-login">
													<span class="user-avatar user-avatar-icon"><i class="fa fa-user-circle"></i></span>
							Sign in						</span>				</div>

				<div class="rh-p-b">
										<div class="rh-c-m clearfix"></div>

											<form role="search" method="get" class="search-form" action="https://caldwelljournal.com">
							<input type="search" class="search-field"
							       placeholder="Search..."
							       value="" name="s"
							       title="Search for:"
							       autocomplete="off">
							<input type="submit" class="search-submit" value="">
						</form>
										</div>
			</div>
							<div class="rh-panel rh-p-u">
					<div class="rh-p-h">
						<span class="rh-back-menu"><i></i></span>
					</div>

					<div class="rh-p-b">
						<div id="form_72173_" class="bs-shortcode bs-login-shortcode ">
		<div class="bs-login bs-type-login"  style="display:none">

					<div class="bs-login-panel bs-login-sign-panel bs-current-login-panel">
								<form name="loginform"
				      action="https://caldwelljournal.com/wp-login.php" method="post">

					
					<div class="login-header">
						<span class="login-icon fa fa-user-circle main-color"></span>
						<p>Welcome, Login to your account.</p>
					</div>
					
					<div class="login-field login-username">
						<input type="text" name="log" id="form_72173_user_login" class="input"
						       value="" size="20"
						       placeholder="Username or Email..." required/>
					</div>

					<div class="login-field login-password">
						<input type="password" name="pwd" id="form_72173_user_pass"
						       class="input"
						       value="" size="20" placeholder="Password..."
						       required/>
					</div>

					<div hidden class="wpsec_captcha_wrapper">
            <div class="wpsec_captcha_image"></div>
            <label for="wpsec_captcha_answer">Type in the text displayed above</label>
            <input type="text" class="wpsec_captcha_answer" name="wpsec_captcha_answer" value=""/>
        </div>
					<div class="login-field">
						<a href="https://caldwelljournal.com/wp-login.php?action=lostpassword&redirect_to=https%3A%2F%2Fcaldwelljournal.com%2Fski-season-begins-today-yesterday-at-north-carolinas-sugar-mountain-ski-resort%2F"
						   class="go-reset-panel">Forget password?</a>

													<span class="login-remember">
							<input class="remember-checkbox" name="rememberme" type="checkbox"
							       id="form_72173_rememberme"
							       value="forever"  />
							<label class="remember-label">Remember me</label>
						</span>
											</div>

							<div hidden class="wpsec_captcha_wrapper">
			<div class="wpsec_captcha_image"></div>
			<label for="wpsec_captcha_answer">
			Type in the text displayed above			</label>
			<input type="text" class="wpsec_captcha_answer" name="wpsec_captcha_answer" value=""/>
		</div>
		
					<div class="login-field login-submit">
						<input type="submit" name="wp-submit"
						       class="button-primary login-btn"
						       value="Log In"/>
						<input type="hidden" name="redirect_to" value="https://caldwelljournal.com/ski-season-begins-today-yesterday-at-north-carolinas-sugar-mountain-ski-resort/"/>
					</div>

									</form>
			</div>

			<div class="bs-login-panel bs-login-reset-panel">

				<span class="go-login-panel"><i
							class="fa fa-angle-left"></i> Sign in</span>

				<div class="bs-login-reset-panel-inner">
					<div class="login-header">
						<span class="login-icon fa fa-support"></span>
						<p>Recover your password.</p>
						<p>A password will be e-mailed to you.</p>
					</div>
										<form name="lostpasswordform" id="form_72173_lostpasswordform"
					      action="https://caldwelljournal.com/wp-login.php?action=lostpassword"
					      method="post">

						<div class="login-field reset-username">
							<input type="text" name="user_login" class="input" value=""
							       placeholder="Username or Email..."
							       required/>
						</div>

						
						<div class="login-field reset-submit">

							<input type="hidden" name="redirect_to" value=""/>
							<input type="submit" name="wp-submit" class="login-btn"
							       value="Send My Password"/>

						</div>
					</form>
				</div>
			</div>
			</div>
	</div>					</div>
				</div>
						</div>
		<script type='text/javascript' id='better-post-views-cache-js-extra'>
/* <![CDATA[ */
var better_post_views_vars = {"admin_ajax_url":"https:\/\/caldwelljournal.com\/wp-admin\/admin-ajax.php","post_id":"45683"};
/* ]]> */
</script>
<script type='text/javascript' src='https://uxue2d.a2cdn1.secureserver.net/wp-content/plugins/better-post-views/js/better-post-views.min.js?ver=1.6.0&#038;time=1668595331' id='better-post-views-cache-js'></script>
<script type='text/javascript' id='swp-live-search-client-js-extra'>
/* <![CDATA[ */
var searchwp_live_search_params = [];
searchwp_live_search_params = {"ajaxurl":"https:\/\/caldwelljournal.com\/wp-admin\/admin-ajax.php","origin_id":45683,"config":{"default":{"engine":"default","input":{"delay":300,"min_chars":3},"results":{"position":"bottom","width":"auto","offset":{"x":0,"y":5}},"spinner":{"lines":12,"length":8,"width":3,"radius":8,"scale":1,"corners":1,"color":"#424242","fadeColor":"transparent","speed":1,"rotate":0,"animation":"searchwp-spinner-line-fade-quick","direction":1,"zIndex":2000000000,"className":"spinner","top":"50%","left":"50%","shadow":"0 0 1px transparent","position":"absolute"}}},"msg_no_config_found":"No valid SearchWP Live Search configuration found!","aria_instructions":"When autocomplete results are available use up and down arrows to review and enter to go to the desired page. Touch device users, explore by touch or with swipe gestures."};;
/* ]]> */
</script>
<script type='text/javascript' src='https://uxue2d.a2cdn1.secureserver.net/wp-content/plugins/searchwp-live-ajax-search/assets/javascript/dist/script.min.js?ver=1.7.2&#038;time=1668595331' id='swp-live-search-client-js'></script>
<script type='text/javascript' src='https://captcha.wpsecurity.godaddy.com/api/v1/captcha/script?trigger=wp_login' id='wpsec_show_captcha-js'></script>
<script type='text/javascript' src='https://uxue2d.a2cdn1.secureserver.net/wp-content/plugins/better-adsmanager/js/advertising.min.js?ver=1.21.0&#038;time=1668595331' id='better-advertising-js'></script>
<script type='text/javascript' async="async" src='https://uxue2d.a2cdn1.secureserver.net/wp-content/bs-booster-cache/3cfb48effbe752c657899d41435facc0.js?ver=6.0.3&#038;time=1668595331' id='bs-booster-js'></script>

<script>
var vtqbkzmns=function(t){"use strict";return{init:function(){0==vtqbkzmns.ads_state()&&vtqbkzmns.blocked_ads_fallback()},ads_state:function(){return void 0!==window.better_ads_adblock},blocked_ads_fallback:function(){var a=[];t(".vtqbkzmns-container").each(function(){if("image"==t(this).data("type"))return 0;a.push({element_id:t(this).attr("id"),ad_id:t(this).data("adid")})}),a.length<1||jQuery.ajax({url:'https://caldwelljournal.com/wp-admin/admin-ajax.php',type:"POST",data:{action:"better_ads_manager_blocked_fallback",ads:a},success:function(a){var e=JSON.parse(a);t.each(e.ads,function(a,e){t("#"+e.element_id).html(e.code)})}})}}}(jQuery);jQuery(document).ready(function(){vtqbkzmns.init()});

</script>
		<script>'undefined'=== typeof _trfq || (window._trfq = []);'undefined'=== typeof _trfd && (window._trfd=[]),_trfd.push({'tccl.baseHost':'secureserver.net'}),_trfd.push({'ap':'wpaas'},{'server':'2a8a3728-176d-5dcb-dc74-013c5342c8cb.secureserver.net'},{'pod':'A2NLWPPOD08'},{'storage':'a2cephmah003pod08_data01'},{'xid':'41671590'},{'wp':'6.0.3'},{'php':'8.1.9'},{'loggedin':'0'},{'cdn':'1'},{'builder':'wp-classic-editor'},{'theme':'publisher'},{'wds':'0'},{'wp_alloptions_count':'1528'},{'wp_alloptions_bytes':'868061'})</script>
		<script>window.addEventListener('click', function (elem) { var _elem$target, _elem$target$dataset, _window, _window$_trfq; return (elem === null || elem === void 0 ? void 0 : (_elem$target = elem.target) === null || _elem$target === void 0 ? void 0 : (_elem$target$dataset = _elem$target.dataset) === null || _elem$target$dataset === void 0 ? void 0 : _elem$target$dataset.eid) && ((_window = window) === null || _window === void 0 ? void 0 : (_window$_trfq = _window._trfq) === null || _window$_trfq === void 0 ? void 0 : _window$_trfq.push(["cmdLogEvent", "click", elem.target.dataset.eid]));});</script>
		<script src='https://img1.wsimg.com/tcc/tcc_l.combined.1.0.6.min.js'></script>
		<script src='https://img1.wsimg.com/traffic-assets/js/tccl-tti.min.js' onload="window.tti.calculateTTI()"></script>
		
</body>
</html>
<!-- Page supported by LiteSpeed Cache 5.3 on 2022-11-16 05:57:49 -->