	<!DOCTYPE html>
		<!--[if IE 8]>
	<html class="ie ie8" lang="en-US"> <![endif]-->
	<!--[if IE 9]>
	<html class="ie ie9" lang="en-US"> <![endif]-->
	<!--[if gt IE 9]><!-->
<html lang="en-US"> <!--<![endif]-->
	<head>
				<meta charset="UTF-8">
		<meta http-equiv="X-UA-Compatible" content="IE=edge">
		<meta name="viewport" content="width=device-width, initial-scale=1.0">
		<link rel="pingback" href="http://caldwelljournal.com/xmlrpc.php"/>

		<title>Confirmed Rabies Case in Caldwell County &#8211; Caldwell Journal</title>

<!-- Better Open Graph, Schema.org & Twitter Integration -->
<meta property="og:locale" content="en_us"/>
<meta property="og:site_name" content="Caldwell Journal"/>
<meta property="og:url" content="http://caldwelljournal.com/confirmed-rabies-case-in-caldwell-county-3/"/>
<meta property="og:title" content="Confirmed Rabies Case in Caldwell County"/>
<meta property="og:image" content="https://secureservercdn.net/198.71.233.141/uxu.e2d.myftpupload.com/wp-content/uploads/2018/05/Rabies.jpg?time=1591076385"/>
<meta property="article:section" content="Featured"/>
<meta property="og:description" content="LENOIR, NC (May 29, 2020) -- On May 28, 2020, the North Carolina State Laboratory notified Caldwell County Animal Control that a skunk submitted for testing and was infected with the rabies virus. This is the second skunk found in the Granite Falls a"/>
<meta property="og:type" content="article"/>
<meta name="twitter:card" content="summary"/>
<meta name="twitter:url" content="http://caldwelljournal.com/confirmed-rabies-case-in-caldwell-county-3/"/>
<meta name="twitter:title" content="Confirmed Rabies Case in Caldwell County"/>
<meta name="twitter:description" content="LENOIR, NC (May 29, 2020) -- On May 28, 2020, the North Carolina State Laboratory notified Caldwell County Animal Control that a skunk submitted for testing and was infected with the rabies virus. This is the second skunk found in the Granite Falls a"/>
<meta name="twitter:image" content="https://secureservercdn.net/198.71.233.141/uxu.e2d.myftpupload.com/wp-content/uploads/2018/05/Rabies.jpg?time=1591076385"/>
<!-- / Better Open Graph, Schema.org & Twitter Integration. -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Caldwell Journal &raquo; Feed" href="http://caldwelljournal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Caldwell Journal &raquo; Comments Feed" href="http://caldwelljournal.com/comments/feed/" />
<link rel='preconnect' href='https://secureservercdn.net' crossorigin />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/secureservercdn.net\/198.71.233.141\/uxu.e2d.myftpupload.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1&time=1591076385"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://secureservercdn.net/198.71.233.141/uxu.e2d.myftpupload.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.1&#038;time=1591076385' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://secureservercdn.net/198.71.233.141/uxu.e2d.myftpupload.com/wp-content/plugins/contact-widgets/assets/css/font-awesome.min.css?ver=4.7.0&#038;time=1591076385' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_fonts-css'  href='https://secureservercdn.net/198.71.233.141/uxu.e2d.myftpupload.com/wp-content/plugins/photo-gallery/css/bwg-fonts/fonts.css?ver=0.0.1&#038;time=1591076385' type='text/css' media='all' />
<link rel='stylesheet' id='sumoselect-css'  href='https://secureservercdn.net/198.71.233.141/uxu.e2d.myftpupload.com/wp-content/plugins/photo-gallery/css/sumoselect.min.css?ver=3.0.3&#038;time=1591076385' type='text/css' media='all' />
<link rel='stylesheet' id='mCustomScrollbar-css'  href='https://secureservercdn.net/198.71.233.141/uxu.e2d.myftpupload.com/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.min.css?ver=1.5.56&#038;time=1591076385' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_googlefonts-css'  href='https://fonts.googleapis.com/css?family=Ubuntu&#038;subset=greek,latin,greek-ext,vietnamese,cyrillic-ext,latin-ext,cyrillic' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='https://secureservercdn.net/198.71.233.141/uxu.e2d.myftpupload.com/wp-content/plugins/photo-gallery/css/styles.min.css?ver=1.5.56&#038;time=1591076385' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://secureservercdn.net/198.71.233.141/uxu.e2d.myftpupload.com/wp-includes/css/dashicons.min.css?ver=5.4.1&#038;time=1591076385' type='text/css' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css'  href='https://secureservercdn.net/198.71.233.141/uxu.e2d.myftpupload.com/wp-content/plugins/post-views-counter/css/frontend.css?ver=1.3.2&#038;time=1591076385' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://secureservercdn.net/198.71.233.141/uxu.e2d.myftpupload.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15&#038;time=1591076385' type='text/css' media='all' />
<link rel='stylesheet' id='better-framework-main-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,600%7CRoboto:400,500,400italic' type='text/css' media='all' />
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.141/uxu.e2d.myftpupload.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp&#038;time=1591076385'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.141/uxu.e2d.myftpupload.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1&#038;time=1591076385'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.141/uxu.e2d.myftpupload.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1&#038;time=1591076385'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.141/uxu.e2d.myftpupload.com/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.0.3&#038;time=1591076385'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.141/uxu.e2d.myftpupload.com/wp-content/plugins/photo-gallery/js/jquery.mobile.min.js?ver=1.3.2&#038;time=1591076385'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.141/uxu.e2d.myftpupload.com/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=1.5.56&#038;time=1591076385'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.141/uxu.e2d.myftpupload.com/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.min.js?ver=0.4.1&#038;time=1591076385'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search.","bwg_select_tag":"Select Tag","bwg_order_by":"Order By","bwg_search":"Search","bwg_show_ecommerce":"Show Ecommerce","bwg_hide_ecommerce":"Hide Ecommerce","bwg_show_comments":"Show Comments","bwg_hide_comments":"Hide Comments","bwg_restore":"Restore","bwg_maximize":"Maximize","bwg_fullscreen":"Fullscreen","bwg_exit_fullscreen":"Exit Fullscreen","bwg_search_tag":"SEARCH...","bwg_tag_no_match":"No tags found","bwg_all_tags_selected":"All tags selected","bwg_tags_selected":"tags selected","play":"Play","pause":"Pause","is_pro":"","bwg_play":"Play","bwg_pause":"Pause","bwg_hide_info":"Hide info","bwg_show_info":"Show info","bwg_hide_rating":"Hide rating","bwg_show_rating":"Show rating","ok":"Ok","cancel":"Cancel","select_all":"Select all","lazy_load":"0","lazy_loader":"http:\/\/caldwelljournal.com\/wp-content\/plugins\/photo-gallery\/images\/ajax_loader.png","front_ajax":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.141/uxu.e2d.myftpupload.com/wp-content/plugins/photo-gallery/js/scripts.min.js?ver=1.5.56&#038;time=1591076385'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.141/uxu.e2d.myftpupload.com/wp-content/plugins/better-adsmanager/includes/libs/better-framework/assets/js/html5shiv.min.js?ver=3.10.16&#038;time=1591076385'></script>
<![endif]-->
<!--[if lt IE 9]>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.141/uxu.e2d.myftpupload.com/wp-content/plugins/better-adsmanager/includes/libs/better-framework/assets/js/respond.min.js?ver=3.10.16&#038;time=1591076385'></script>
<![endif]-->
<link rel='https://api.w.org/' href='http://caldwelljournal.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://caldwelljournal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://secureservercdn.net/198.71.233.141/uxu.e2d.myftpupload.com/wp-includes/wlwmanifest.xml?time=1591076385" /> 
<link rel='prev' title='Caldwell County Changes Some Convenience Site Hours' href='http://caldwelljournal.com/caldwell-county-changes-some-convenience-site-hours/' />
<meta name="generator" content="WordPress 5.4.1" />
<link rel="canonical" href="http://caldwelljournal.com/confirmed-rabies-case-in-caldwell-county-3/" />
<link rel='shortlink' href='http://caldwelljournal.com/?p=34905' />
<link rel="alternate" type="application/json+oembed" href="http://caldwelljournal.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcaldwelljournal.com%2Fconfirmed-rabies-case-in-caldwell-county-3%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://caldwelljournal.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcaldwelljournal.com%2Fconfirmed-rabies-case-in-caldwell-county-3%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "Organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "http:\/\/caldwelljournal.com\/wp-content\/uploads\/2018\/03\/Caldwell-Journal-Logo-02.jpg"
    },
    "url": "http:\/\/caldwelljournal.com\/",
    "name": "Caldwell Journal",
    "description": "Media\/News Company"
}</script>
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "Caldwell Journal",
    "alternateName": "Media\/News Company",
    "url": "http:\/\/caldwelljournal.com\/"
}</script>
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "Confirmed Rabies Case in Caldwell County",
    "description": "LENOIR, NC (May 29, 2020) -- On May 28, 2020, the North Carolina State Laboratory notified Caldwell County Animal Control that a skunk submitted for testing and was infected with the rabies virus. This is the second skunk found in the Granite Falls a",
    "datePublished": "2020-06-02",
    "dateModified": "2020-06-02",
    "author": {
        "@type": "Person",
        "@id": "#person-CaldwellCounty",
        "name": "Caldwell County"
    },
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/secureservercdn.net\/198.71.233.141\/uxu.e2d.myftpupload.com\/wp-content\/uploads\/2018\/05\/Rabies.jpg?time=1591076385",
        "width": 300,
        "height": 226
    },
    "interactionStatistic": [
        {
            "@type": "InteractionCounter",
            "interactionType": "http:\/\/schema.org\/CommentAction",
            "userInteractionCount": "0"
        }
    ],
    "publisher": {
        "@id": "#organization"
    },
    "mainEntityOfPage": "http:\/\/caldwelljournal.com\/confirmed-rabies-case-in-caldwell-county-3\/"
}</script>
<link rel='stylesheet' id='bf-minifed-css-1' href='https://secureservercdn.net/198.71.233.141/uxu.e2d.myftpupload.com/wp-content/bs-booster-cache/9479701d7e2ad8c840c3d780e7a3ebaa.css' type='text/css' media='all' />
<link rel='stylesheet' id='7.5.4-1591052732' href='https://secureservercdn.net/198.71.233.141/uxu.e2d.myftpupload.com/wp-content/bs-booster-cache/dc31016b5cf563e106d9d8b27a6bc872.css' type='text/css' media='all' />
<link rel="icon" href="https://secureservercdn.net/198.71.233.141/uxu.e2d.myftpupload.com/wp-content/uploads/2018/03/cropped-Caldwell-Journal-Favicon-02-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://secureservercdn.net/198.71.233.141/uxu.e2d.myftpupload.com/wp-content/uploads/2018/03/cropped-Caldwell-Journal-Favicon-02-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon" href="https://secureservercdn.net/198.71.233.141/uxu.e2d.myftpupload.com/wp-content/uploads/2018/03/cropped-Caldwell-Journal-Favicon-02-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://secureservercdn.net/198.71.233.141/uxu.e2d.myftpupload.com/wp-content/uploads/2018/03/cropped-Caldwell-Journal-Favicon-02-270x270.jpg" />
	</head>

<body class="post-template-default single single-post postid-34905 single-format-standard active-light-box active-top-line ltr close-rh page-layout-3-col-4 boxed main-menu-sticky-smart active-ajax-search single-prim-cat-62 single-cat-62  bs-show-ha bs-show-ha-a bs-ll-a" dir="ltr">
		<div class="main-wrap content-main-wrap">
			<header id="header" class="site-header header-style-2 boxed" itemscope="itemscope" itemtype="http://schema.org/WPHeader">

		<section class="topbar topbar-style-1 hidden-xs hidden-xs">
	<div class="content-wrap">
		<div class="container">
			<div class="topbar-inner clearfix">

									<div class="section-links">
								<div  class="  better-studio-shortcode bsc-clearfix better-social-counter style-button not-colored in-4-col">
						<ul class="social-list bsc-clearfix"><li class="social-item facebook"><a href = "https://www.facebook.com/CaldwellJournal" target = "_blank" > <i class="item-icon bsfi-facebook" ></i><span class="item-title" > Likes </span> </a> </li> <li class="social-item twitter"><a href = "https://twitter.com/CaldwellJournal" target = "_blank" > <i class="item-icon bsfi-twitter" ></i><span class="item-title" > Followers </span> </a> </li> <li class="social-item youtube"><a href = "https://youtube.com/user/UCXFFejsZH7a0tw2QiKbXi5w" target = "_blank" > <i class="item-icon bsfi-youtube" ></i><span class="item-title" > Subscribers </span> </a> </li> <li class="social-item instagram"><a href = "https://instagram.com/caldwelljournal" target = "_blank" > <i class="item-icon bsfi-instagram" ></i><span class="item-title" > Followers </span> </a> </li> 			</ul>
		</div>
									<a class="topbar-sign-in behind-social"
							   data-toggle="modal" data-target="#bsLoginModal">
								<i class="fa fa-user-circle"></i> Sign in							</a>

							<div class="modal sign-in-modal fade" id="bsLoginModal" tabindex="-1" role="dialog"
							     style="display: none">
								<div class="modal-dialog" role="document">
									<div class="modal-content">
											<span class="close-modal" data-dismiss="modal" aria-label="Close"><i
														class="fa fa-close"></i></span>
										<div class="modal-body">
											<div  class="bs-shortcode bs-login-shortcode ">
		<div class="bs-login bs-type-login"  style="display:none">

					<div class="bs-login-panel bs-login-sign-panel bs-current-login-panel">
								<form name="loginform"
				      action="http://caldwelljournal.com/wp-login.php" method="post">

					
					<div class="login-header">
						<span class="login-icon fa fa-user-circle main-color"></span>
						<p>Welcome, Login to your account.</p>
					</div>
					
					<div class="login-field login-username">
						<input type="text" name="log" id="user_login" class="input"
						       value="" size="20"
						       placeholder="Username or Email..." required/>
					</div>

					<div class="login-field login-password">
						<input type="password" name="pwd" id="user_pass"
						       class="input"
						       value="" size="20" placeholder="Password..."
						       required/>
					</div>

					
					<div class="login-field">
						<a href="http://caldwelljournal.com/wp-login.php?action=lostpassword&redirect_to=http%3A%2F%2Fcaldwelljournal.com%2Fconfirmed-rabies-case-in-caldwell-county-3%2F"
						   class="go-reset-panel">Forget password?</a>

													<span class="login-remember">
														<input class="remember-checkbox" name="rememberme" type="checkbox"
								       id="rememberme"
								       value="forever"  />
							<label class="remember-label">Remember me</label>
						</span>
											</div>

					
					<div class="login-field login-submit">
						<input type="submit" name="wp-submit"
						       class="button-primary login-btn"
						       value="Log In"/>
						<input type="hidden" name="redirect_to" value="http://caldwelljournal.com/confirmed-rabies-case-in-caldwell-county-3/"/>
					</div>

									</form>
			</div>

			<div class="bs-login-panel bs-login-reset-panel">

				<span class="go-login-panel"><i
							class="fa fa-angle-left"></i> Sign in</span>

				<div class="bs-login-reset-panel-inner">
					<div class="login-header">
						<span class="login-icon fa fa-support"></span>
						<p>Recover your password.</p>
						<p>A password will be e-mailed to you.</p>
					</div>
										<form name="lostpasswordform" id="lostpasswordform"
					      action="http://caldwelljournal.com/wp-login.php?action=lostpassword"
					      method="post">

						<div class="login-field reset-username">
							<input type="text" name="user_login" class="input" value=""
							       placeholder="Username or Email..."
							       required/>
						</div>

						
						<div class="login-field reset-submit">

							<input type="hidden" name="redirect_to" value=""/>
							<input type="submit" name="wp-submit" class="login-btn"
							       value="Send My Password"/>

						</div>
					</form>
				</div>
			</div>
			</div>
	</div>
										</div>
									</div>
								</div>
							</div>
												</div>
				
				<div class="section-menu">
						<div id="menu-top" class="menu top-menu-wrapper" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
		<nav class="top-menu-container">

			<ul id="top-navigation" class="top-menu menu clearfix bsm-pure">
									<li id="topbar-date" class="menu-item menu-item-date">
					<span
						class="topbar-date">Tuesday, June 2, 2020</span>
					</li>
								</ul>

		</nav>
	</div>
				</div>
			</div>
		</div>
	</div>
</section>
		<div class="header-inner">
			<div class="content-wrap">
				<div class="container">
					<div class="row">
						<div class="row-height">
							<div class="logo-col col-xs-4">
								<div class="col-inside">
									<div id="site-branding" class="site-branding">
	<p  id="site-title" class="logo h1 img-logo">
	<a href="http://caldwelljournal.com/" itemprop="url" rel="home">
					<img id="site-logo" src="https://secureservercdn.net/198.71.233.141/uxu.e2d.myftpupload.com/wp-content/uploads/2018/03/Caldwell-Journal-Logo-02.jpg"
			     alt="Caldwell Journal"  />

			<span class="site-title">Caldwell Journal - Media/News Company</span>
				</a>
</p>
</div><!-- .site-branding -->
								</div>
							</div>
															<div class="sidebar-col col-xs-8">
									<div class="col-inside">
										<aside id="sidebar" class="sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
											<div class="frj frj-clearfix adloc-is-banner adloc-show-desktop adloc-show-tablet-portrait adloc-show-tablet-landscape adloc-show-phone frj-loc-header_aside_logo frj-align-right frj-column-1"><div id="frj-22044-136626295" class="frj-container frj-type-image " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="22044" data-type="image"><a itemprop="url" class="frj-link" href="https://www.healthsherpa.com/?_agent_id=laura-bushsedlacek" target="_blank" ><img class="frj-image" src="https://secureservercdn.net/198.71.233.141/uxu.e2d.myftpupload.com/wp-content/uploads/2018/03/Web-Banner-Ad-Caldwell-Journal-02.jpg" alt="Bush &#038; Associates Banner Ad 01" /></a></div></div>										</aside>
									</div>
								</div>
														</div>
					</div>
				</div>
			</div>
		</div>

		<div id="menu-main" class="menu main-menu-wrapper show-search-item menu-actions-btn-width-1" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
	<div class="main-menu-inner">
		<div class="content-wrap">
			<div class="container">

				<nav class="main-menu-container">
					<ul id="main-navigation" class="main-menu menu bsm-pure clearfix">
						<li id="menu-item-172" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-172"><a href="http://caldwelljournal.com/e-edition/">e-Edition</a></li>
<li id="menu-item-25956" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-25956"><a href="http://caldwelljournal.com/weather/">Weather/Ski Reports</a></li>
<li id="menu-item-366" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-366"><a href="http://caldwelljournal.com/churches/">Churches</a></li>
<li id="menu-item-359" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-359"><a href="http://caldwelljournal.com/links/">Links</a></li>
<li id="menu-item-171" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-171"><a href="http://caldwelljournal.com/contact/">Contact Us</a></li>
<li id="menu-item-369" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-369"><a href="http://caldwelljournal.com/about-us/">About Us</a></li>
<li id="menu-item-376" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-376"><a href="http://caldwelljournal.com/advertising/">Advertising</a></li>
					</ul><!-- #main-navigation -->
											<div class="menu-action-buttons width-1">
															<div class="search-container close">
									<span class="search-handler"><i class="fa fa-search"></i></span>

									<div class="search-box clearfix">
										<form role="search" method="get" class="search-form clearfix" action="http://caldwelljournal.com">
	<input type="search" class="search-field"
	       placeholder="Search..."
	       value="" name="s"
	       title="Search for:"
	       autocomplete="off">
	<input type="submit" class="search-submit" value="Search">
</form><!-- .search-form -->
									</div>
								</div>
														</div>
										</nav><!-- .main-menu-container -->

			</div>
		</div>
	</div>
</div><!-- .menu -->
	</header><!-- .header -->
	<div class="rh-header clearfix light deferred-block-exclude">
		<div class="rh-container clearfix">

			<div class="menu-container close">
				<span class="menu-handler"><span class="lines"></span></span>
			</div><!-- .menu-container -->

			<div class="logo-container rh-img-logo">
				<a href="http://caldwelljournal.com/" itemprop="url" rel="home">
											<img src="https://secureservercdn.net/198.71.233.141/uxu.e2d.myftpupload.com/wp-content/uploads/2018/03/Caldwell-Journal-Logo-02.jpg"
						     alt="Caldwell Journal"  />				</a>
			</div><!-- .logo-container -->
		</div><!-- .rh-container -->
	</div><!-- .rh-header -->
<nav role="navigation" aria-label="Breadcrumbs" class="bf-breadcrumb clearfix bc-top-style"><div class="container bf-breadcrumb-container"><ul class="bf-breadcrumb-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="2" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-begin"><a itemprop="item" href="http://caldwelljournal.com" rel="home""><span itemprop='name'>Home</span><meta itemprop="position" content="1" /></a></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-end"><span itemprop='name'>Confirmed Rabies Case in Caldwell County</span><meta itemprop="position" content="2" /><meta itemprop="item" content="http://caldwelljournal.com/confirmed-rabies-case-in-caldwell-county-3/"/></li></ul></div></nav><div class="content-wrap">
		<main id="content" class="content-container">

		<div class="container layout-3-col layout-3-col-4 container layout-bc-before post-template-10">

			<div class="row main-section">
										<div class="col-sm-7 content-column">
							<div class="single-container">
																<article id="post-34905" class="post-34905 post type-post status-publish format-standard has-post-thumbnail  category-featured single-post-content">
									<div class="single-featured"></div>
																		<div class="post-header-inner">
										<div class="post-header-title">
											<div class="term-badges floated"><span class="term-badge term-62"><a href="http://caldwelljournal.com/category/featured/">Featured</a></span></div>											<h1 class="single-post-title">
												<span class="post-title" itemprop="headline">Confirmed Rabies Case in Caldwell County</span>
											</h1>
											<div class="post-meta single-post-meta">
			<a href="http://caldwelljournal.com/author/caldwellcounty/"
		   title="Browse Author Articles"
		   class="post-author-a post-author-avatar">
			<img alt=''  data-src='https://secureservercdn.net/198.71.233.141/uxu.e2d.myftpupload.com/wp-content/uploads/2018/05/Caldwellcountyseal-150x150.png' class='avatar avatar-26 photo avatar-default' height='26' width='26' /><span class="post-author-name">By <b>Caldwell County</b></span>		</a>
					<span class="time"><time class="post-published updated"
			                         datetime="2020-06-02T01:35:29-04:00">On <b>Jun 2, 2020</b></time></span>
			<span class="views post-meta-views rank-default" data-bpv-post="34905"><i class="bf-icon  fa fa-eye"></i> 7</span></div>
										</div>
									</div>
																		<div class="entry-content clearfix single-post-content">
										<div class="continue-reading-content close"><div class="post-views post-34905 entry-meta">
				<span class="post-views-icon dashicons dashicons-chart-bar"></span>
				<span class="post-views-label">Post Views: </span>
				<span class="post-views-count">9</span>
			</div><p style="text-align: justify;"><span style="font-family: georgia, palatino, serif; font-size: 20px; color: #000000;"><strong>LENOIR, NC (May 29, 2020) &#8212;</strong> On May 28, 2020, the North Carolina State Laboratory notified Caldwell County Animal Control that a skunk submitted for testing and was infected with the rabies virus. This is the second skunk found in the Granite Falls area and is the third confirmed rabies case in the county this year.</span></p>
<p style="text-align: justify;"><span style="font-family: georgia, palatino, serif; font-size: 20px; color: #000000;">Residents in the Granite Falls area are urged to keep their pets indoors for the next 10 days. When pets are outdoors, they should be on a leash or supervised and wearing a collar and their rabies tag.</span></p>
<p style="text-align: justify;"><span style="font-family: georgia, palatino, serif; font-size: 20px; color: #000000;">To protect pets, make sure their rabies vaccinations are current. Animal Control will hold a mobile rabies clinic Wednesday, June 3 from 2:00 – 4:00 pm in the parking lot of the Shuford Recreation Center. Only one year vaccines will be offered, and the cost is $8.00 per vaccine. Please bring correct change.</span></p>
<p style="text-align: justify;"><span style="font-family: georgia, palatino, serif; font-size: 20px; color: #000000;">Rabies is a viral disease of the central nervous system that is almost always fatal once symptoms begin. The virus is found in the saliva of an animal with rabies and is usually transmitted by a bite or scratch. Rabies is common in NC wildlife. Raccoons, foxes, skunks, and bats are the most common carriers of the disease. In 2018, the latest year with statistic available, there were 142 rabid raccoons and 55 rabid foxes identified in the state. There were also 24 rabid bats and 56 rabid skunks identified. These animals can transmit rabies to dogs and cats; 13 cats and 3 dogs were identified with rabies last year. Because rabies is fatal and can also be transmitted to people vaccination of dogs and cats against rabies is required by law in NC.</span></p>
<p style="text-align: justify;"><span style="font-family: georgia, palatino, serif; font-size: 20px; color: #000000;">People can protect themselves and their pets from rabies by taking a few simple precautions:</span></p>
<ul style="text-align: justify;">
<li><span style="font-family: georgia, palatino, serif; font-size: 20px; color: #000000;">Make sure all your companion animals are up to date on their rabies vaccinations.</span></li>
<li><span style="font-family: georgia, palatino, serif; font-size: 20px; color: #000000;">They should always wear their license tags.</span></li>
<li><span style="font-family: georgia, palatino, serif; font-size: 20px; color: #000000;">Supervise your pets to prevent exposure.</span></li>
<li><span style="font-family: georgia, palatino, serif; font-size: 20px; color: #000000;">If a bat is found inside your home, you should contact Animal Control. </span></li>
<li><span style="font-family: georgia, palatino, serif; font-size: 20px; color: #000000;">If your animal is exposed to a potentially rabid animal wear gloves to protect yourself from the infectious saliva that may be on your animal’s coat.</span></li>
<li><span style="font-family: georgia, palatino, serif; font-size: 20px; color: #000000;">Teach your children to stay away from wild animals, including bats or animals they don’t know.</span></li>
<li><span style="font-family: georgia, palatino, serif; font-size: 20px; color: #000000;">Avoid attracting wildlife to your home by removing food sources such as food scraps and removing cat and dog food at night.</span></li>
<li><span style="font-family: georgia, palatino, serif; font-size: 20px; color: #000000;">Bats and other wild animals are scavengers and search for sources of food. It is important to keep all garbage containers sealed tightly and especially areas of high food disposal. This also pertains to pet food bowls. When your pet finishes eating, clean out the bowl to avoid other animals from getting the food and keep discarded foods inaccessible to animals to lessen the chance of them coming to your residence or business to look for food.</span></li>
</ul>
<p style="text-align: justify;"><span style="font-family: georgia, palatino, serif; font-size: 20px; color: #000000;">If there are any questions concerning rabies and/or receiving a rabies vaccination, please contact the Animal Control Division of the Caldwell County Health Department at 829 Fairview Drive SW, Lenoir, NC 28645 or call 828-757-8625. If there is an emergency situation outside the normal working hours of 8:00 am to 5:00 pm Monday through Friday, please notify the Caldwell County Sheriff’s Office at 828-758-2324.</span></p>
<hr />
<p style="text-align: justify;"><span style="font-family: tahoma, arial, helvetica, sans-serif; font-size: 16px; color: #000000;">Since there have been two recent confirmed cases of rabies inside the Town limits, the Town has partnered with Caldwell County Animal Control to sponsor a mobile rabies clinic. The clinic will be held in the parking lot at the Shuford Recreation Center on Wednesday, June 3rd from 2 until 4 p.m. Only one year vaccines will be offered. The vaccines will be $8 per vaccine. Please bring correct change for the number of vaccines requested. For more information about the clinic, please call Caldwell County Animal Control at 757-8625.</span></p>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://caldwelljournal.com/confirmed-rabies-case-in-caldwell-county-3/" data-a2a-title="Confirmed Rabies Case in Caldwell County"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fcaldwelljournal.com%2Fconfirmed-rabies-case-in-caldwell-county-3%2F&amp;linkname=Confirmed%20Rabies%20Case%20in%20Caldwell%20County" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fcaldwelljournal.com%2Fconfirmed-rabies-case-in-caldwell-county-3%2F&amp;linkname=Confirmed%20Rabies%20Case%20in%20Caldwell%20County" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=http%3A%2F%2Fcaldwelljournal.com%2Fconfirmed-rabies-case-in-caldwell-county-3%2F&amp;linkname=Confirmed%20Rabies%20Case%20in%20Caldwell%20County" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_gmail" href="https://www.addtoany.com/add_to/google_gmail?linkurl=http%3A%2F%2Fcaldwelljournal.com%2Fconfirmed-rabies-case-in-caldwell-county-3%2F&amp;linkname=Confirmed%20Rabies%20Case%20in%20Caldwell%20County" title="Gmail" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_copy_link" href="https://www.addtoany.com/add_to/copy_link?linkurl=http%3A%2F%2Fcaldwelljournal.com%2Fconfirmed-rabies-case-in-caldwell-county-3%2F&amp;linkname=Confirmed%20Rabies%20Case%20in%20Caldwell%20County" title="Copy Link" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_print" href="https://www.addtoany.com/add_to/print?linkurl=http%3A%2F%2Fcaldwelljournal.com%2Fconfirmed-rabies-case-in-caldwell-county-3%2F&amp;linkname=Confirmed%20Rabies%20Case%20in%20Caldwell%20County" title="Print" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_facebook_like addtoany_special_service" data-layout="button" data-href="http://caldwelljournal.com/confirmed-rabies-case-in-caldwell-county-3/"></a></div></div><div class="frj frj-clearfix frj-post-bottom frj-float-center frj-align-center frj-column-1"><div id="frj-32149-1575080730" class="frj-container frj-type-image " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="32149" data-type="image"><a itemprop="url" class="frj-link" href="http://www.caldwellcountync.org/health-department/women-s-health" target="_blank" ><img class="frj-image" src="https://secureservercdn.net/198.71.233.141/uxu.e2d.myftpupload.com/wp-content/uploads/2020/01/CCHD-Prenatal-Care-Banner-01-scaled.jpg" alt="CCHD Prenatal Care Banner" /></a></div></div></div><div class="continue-reading-container"><a href="#" class="continue-reading-btn btn">Continue Reading</a></div>									</div>
																	</article>
								<section class="post-author clearfix">
		<a href="http://caldwelljournal.com/author/caldwellcounty/"
	   title="Browse Author Articles">
		<span class="post-author-avatar" itemprop="image"><img alt=''  data-src='https://secureservercdn.net/198.71.233.141/uxu.e2d.myftpupload.com/wp-content/uploads/2018/05/Caldwellcountyseal-150x150.png' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></span>
	</a>

	<div class="author-title heading-typo">
		<a class="post-author-url" href="http://caldwelljournal.com/author/caldwellcounty/"><span class="post-author-name">Caldwell County</span></a>

					<span class="title-counts">101 posts</span>
		
					<span class="title-counts">0 comments</span>
			</div>

	<div class="author-links">
				<ul class="author-social-icons">
							<li class="social-item facebook">
					<a href="https://www.facebook.com/caldwellcountygov"
					   target="_blank"
					   rel="nofollow noreferrer"><i class="fa fa-facebook"></i></a>
				</li>
								<li class="social-item site">
					<a href="http://www.caldwellcountync.org/"
					   target="_blank"
					   rel="nofollow noreferrer"><i class="fa fa-globe"></i></a>
				</li>
						</ul>
			</div>

	<div class="post-author-bio" itemprop="description">
			</div>

</section>
							</div>
													</div><!-- .content-column -->
												<div class="col-sm-3 sidebar-column sidebar-column-primary">
							<aside id="sidebar-primary-sidebar" class="sidebar" role="complementary" aria-label="Primary Sidebar Sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
	<div id="media_image-74" class=" h-ni w-nt primary-sidebar-widget widget widget_media_image"><a href="http://caldwelljournal.com/caldwell-journal-coronavirus-covid-19-information-page/" target="_blank" rel="noopener noreferrer"><img class="image " src="https://secureservercdn.net/198.71.233.141/uxu.e2d.myftpupload.com/wp-content/uploads/2020/03/Coronavirus-Interactive-Map-04.jpg" alt="" width="900" height="345" /></a></div><div id="media_image-31" class=" h-ni w-nt primary-sidebar-widget widget widget_media_image"><a href="http://caldwelljournal.com/leap-of-faith/"><img width="597" height="1024" src="https://secureservercdn.net/198.71.233.141/uxu.e2d.myftpupload.com/wp-content/uploads/2019/01/LOF-web-ad-01-09-2018.jpg?time=1591076385" class="image wp-image-26631  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://secureservercdn.net/198.71.233.141/uxu.e2d.myftpupload.com/wp-content/uploads/2019/01/LOF-web-ad-01-09-2018.jpg 597w, https://secureservercdn.net/198.71.233.141/uxu.e2d.myftpupload.com/wp-content/uploads/2019/01/LOF-web-ad-01-09-2018-175x300.jpg 175w, https://secureservercdn.net/198.71.233.141/uxu.e2d.myftpupload.com/wp-content/uploads/2019/01/LOF-web-ad-01-09-2018-768x1317.jpg 768w" sizes="(max-width: 597px) 100vw, 597px" /></a></div><div id="media_image-13" class=" h-ni w-nt primary-sidebar-widget widget widget_media_image"><a href="http://caldwelljournal.com/covenant-care-child-development-center/"><img width="965" height="398" src="https://secureservercdn.net/198.71.233.141/uxu.e2d.myftpupload.com/wp-content/uploads/2019/02/Covenant-Care-Web-Ad.jpg?time=1591076385" class="image wp-image-27842  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://secureservercdn.net/198.71.233.141/uxu.e2d.myftpupload.com/wp-content/uploads/2019/02/Covenant-Care-Web-Ad.jpg 965w, https://secureservercdn.net/198.71.233.141/uxu.e2d.myftpupload.com/wp-content/uploads/2019/02/Covenant-Care-Web-Ad-300x124.jpg 300w, https://secureservercdn.net/198.71.233.141/uxu.e2d.myftpupload.com/wp-content/uploads/2019/02/Covenant-Care-Web-Ad-768x317.jpg 768w" sizes="(max-width: 965px) 100vw, 965px" /></a></div><div id="media_image-15" class=" h-ni w-nt primary-sidebar-widget widget widget_media_image"><a href="https://www.facebook.com/phonerepairguysnc/" target="_blank" rel="noopener noreferrer"><img width="968" height="1942" src="https://secureservercdn.net/198.71.233.141/uxu.e2d.myftpupload.com/wp-content/uploads/2019/03/Phone-Repair-Guys-Web-Ad-01-01-2018.jpg?time=1591076385" class="image wp-image-27977  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://secureservercdn.net/198.71.233.141/uxu.e2d.myftpupload.com/wp-content/uploads/2019/03/Phone-Repair-Guys-Web-Ad-01-01-2018.jpg 968w, https://secureservercdn.net/198.71.233.141/uxu.e2d.myftpupload.com/wp-content/uploads/2019/03/Phone-Repair-Guys-Web-Ad-01-01-2018-150x300.jpg 150w, https://secureservercdn.net/198.71.233.141/uxu.e2d.myftpupload.com/wp-content/uploads/2019/03/Phone-Repair-Guys-Web-Ad-01-01-2018-768x1541.jpg 768w, https://secureservercdn.net/198.71.233.141/uxu.e2d.myftpupload.com/wp-content/uploads/2019/03/Phone-Repair-Guys-Web-Ad-01-01-2018-510x1024.jpg 510w" sizes="(max-width: 968px) 100vw, 968px" /></a></div><div id="media_image-73" class=" h-ni w-nt primary-sidebar-widget widget widget_media_image"><a href="https://www.caldwellcountync.org/health-department/dental" target="_blank" rel="noopener noreferrer"><img width="608" height="1130" src="https://secureservercdn.net/198.71.233.141/uxu.e2d.myftpupload.com/wp-content/uploads/2020/02/CCHD-Dental-Health-Large-Web-Ad-scaled.jpg?time=1591076385" class="image wp-image-32595  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://secureservercdn.net/198.71.233.141/uxu.e2d.myftpupload.com/wp-content/uploads/2020/02/CCHD-Dental-Health-Large-Web-Ad-scaled.jpg 608w, https://secureservercdn.net/198.71.233.141/uxu.e2d.myftpupload.com/wp-content/uploads/2020/02/CCHD-Dental-Health-Large-Web-Ad-162x300.jpg 162w, https://secureservercdn.net/198.71.233.141/uxu.e2d.myftpupload.com/wp-content/uploads/2020/02/CCHD-Dental-Health-Large-Web-Ad-551x1024.jpg 551w, https://secureservercdn.net/198.71.233.141/uxu.e2d.myftpupload.com/wp-content/uploads/2020/02/CCHD-Dental-Health-Large-Web-Ad-768x1426.jpg 768w, https://secureservercdn.net/198.71.233.141/uxu.e2d.myftpupload.com/wp-content/uploads/2020/02/CCHD-Dental-Health-Large-Web-Ad-827x1536.jpg 827w" sizes="(max-width: 608px) 100vw, 608px" /></a></div><div id="media_image-44" class=" h-ni w-nt primary-sidebar-widget widget widget_media_image"><a href="http://caldwelljournal.com/radio-shack/" target="_blank" rel="noopener noreferrer"><img width="1050" height="1800" src="https://secureservercdn.net/198.71.233.141/uxu.e2d.myftpupload.com/wp-content/uploads/2019/03/Radio-Shack-web-ad.jpg?time=1591076385" class="image wp-image-27978  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://secureservercdn.net/198.71.233.141/uxu.e2d.myftpupload.com/wp-content/uploads/2019/03/Radio-Shack-web-ad.jpg 1050w, https://secureservercdn.net/198.71.233.141/uxu.e2d.myftpupload.com/wp-content/uploads/2019/03/Radio-Shack-web-ad-175x300.jpg 175w, https://secureservercdn.net/198.71.233.141/uxu.e2d.myftpupload.com/wp-content/uploads/2019/03/Radio-Shack-web-ad-768x1317.jpg 768w, https://secureservercdn.net/198.71.233.141/uxu.e2d.myftpupload.com/wp-content/uploads/2019/03/Radio-Shack-web-ad-597x1024.jpg 597w" sizes="(max-width: 1050px) 100vw, 1050px" /></a></div><div id="custom_html-2" class="widget_text  h-ni w-nt primary-sidebar-widget widget widget_custom_html"><div class="textwidget custom-html-widget"><div style="width: 300px;"><iframe style="display: block;" src="https://cdnres.willyweather.com/widget/loadView.html?id=110538" width="300" height="228" frameborder="0" scrolling="no"></iframe><a style="display: block;margin: -20px 0 0 0;height: 20px;z-index: 1;text-indent: -9999em;position: relative" href="https://www.willyweather.com/nc/caldwell-county/lenoir.html" rel="nofollow">The latest lenoir weather</a></div></div></div><div id="black-studio-tinymce-33" class=" h-ni w-nt primary-sidebar-widget widget widget_black_studio_tinymce"><div class="textwidget"></div></div><div id="media_image-63" class=" h-ni w-nt primary-sidebar-widget widget widget_media_image"><a href="http://jacksonaerialphotography.com/" target="_blank" rel="noopener noreferrer"><img width="1050" height="600" src="https://secureservercdn.net/198.71.233.141/uxu.e2d.myftpupload.com/wp-content/uploads/2020/03/Jackson-Aerial-Photography-Business-Card-web-ad-01.jpg?time=1591076385" class="image wp-image-33540  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://secureservercdn.net/198.71.233.141/uxu.e2d.myftpupload.com/wp-content/uploads/2020/03/Jackson-Aerial-Photography-Business-Card-web-ad-01.jpg 1050w, https://secureservercdn.net/198.71.233.141/uxu.e2d.myftpupload.com/wp-content/uploads/2020/03/Jackson-Aerial-Photography-Business-Card-web-ad-01-300x171.jpg 300w, https://secureservercdn.net/198.71.233.141/uxu.e2d.myftpupload.com/wp-content/uploads/2020/03/Jackson-Aerial-Photography-Business-Card-web-ad-01-1024x585.jpg 1024w, https://secureservercdn.net/198.71.233.141/uxu.e2d.myftpupload.com/wp-content/uploads/2020/03/Jackson-Aerial-Photography-Business-Card-web-ad-01-768x439.jpg 768w, https://secureservercdn.net/198.71.233.141/uxu.e2d.myftpupload.com/wp-content/uploads/2020/03/Jackson-Aerial-Photography-Business-Card-web-ad-01-750x430.jpg 750w" sizes="(max-width: 1050px) 100vw, 1050px" /></a></div></aside>
						</div><!-- .primary-sidebar-column -->
												<div class="col-sm-2 sidebar-column sidebar-column-secondary">
							<aside id="sidebar-secondary-sidebar" class="sidebar" role="complementary" aria-label="Secondary Sidebar Sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
	<div id="media_image-75" class=" h-ni w-nt secondary-sidebar-widget widget widget_media_image"><img width="804" height="388" src="https://secureservercdn.net/198.71.233.141/uxu.e2d.myftpupload.com/wp-content/uploads/2020/03/When-Youre-On-Your-Own-We-Are-There-With-You..jpg?time=1591076385" class="image wp-image-33595  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://secureservercdn.net/198.71.233.141/uxu.e2d.myftpupload.com/wp-content/uploads/2020/03/When-Youre-On-Your-Own-We-Are-There-With-You..jpg 804w, https://secureservercdn.net/198.71.233.141/uxu.e2d.myftpupload.com/wp-content/uploads/2020/03/When-Youre-On-Your-Own-We-Are-There-With-You.-300x145.jpg 300w, https://secureservercdn.net/198.71.233.141/uxu.e2d.myftpupload.com/wp-content/uploads/2020/03/When-Youre-On-Your-Own-We-Are-There-With-You.-768x371.jpg 768w" sizes="(max-width: 804px) 100vw, 804px" /></div><div id="media_image-48" class=" h-ni w-nt secondary-sidebar-widget widget widget_media_image"><a href="http://caldwelljournal.com/granite-hardware/" target="_blank" rel="noopener noreferrer"><img width="500" height="1130" src="https://secureservercdn.net/198.71.233.141/uxu.e2d.myftpupload.com/wp-content/uploads/2020/05/Granite-Hardware-Web-Ad-6x3.5-05-08-2020-scaled.jpg?time=1591076385" class="image wp-image-34485  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://secureservercdn.net/198.71.233.141/uxu.e2d.myftpupload.com/wp-content/uploads/2020/05/Granite-Hardware-Web-Ad-6x3.5-05-08-2020-scaled.jpg 500w, https://secureservercdn.net/198.71.233.141/uxu.e2d.myftpupload.com/wp-content/uploads/2020/05/Granite-Hardware-Web-Ad-6x3.5-05-08-2020-133x300.jpg 133w, https://secureservercdn.net/198.71.233.141/uxu.e2d.myftpupload.com/wp-content/uploads/2020/05/Granite-Hardware-Web-Ad-6x3.5-05-08-2020-453x1024.jpg 453w, https://secureservercdn.net/198.71.233.141/uxu.e2d.myftpupload.com/wp-content/uploads/2020/05/Granite-Hardware-Web-Ad-6x3.5-05-08-2020-768x1735.jpg 768w, https://secureservercdn.net/198.71.233.141/uxu.e2d.myftpupload.com/wp-content/uploads/2020/05/Granite-Hardware-Web-Ad-6x3.5-05-08-2020-680x1536.jpg 680w, https://secureservercdn.net/198.71.233.141/uxu.e2d.myftpupload.com/wp-content/uploads/2020/05/Granite-Hardware-Web-Ad-6x3.5-05-08-2020-907x2048.jpg 907w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div id="media_image-2" class=" h-ni w-nt secondary-sidebar-widget widget widget_media_image"><a href="http://caldwelljournal.com/bush-and-associates/" target="_blank" rel="noopener noreferrer"><img width="966" height="770" src="https://secureservercdn.net/198.71.233.141/uxu.e2d.myftpupload.com/wp-content/uploads/2020/03/Bush-Associates-1-6-Page-Ad-Caldwell-Journal-03-23-2020.jpg?time=1591076385" class="image wp-image-33422  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://secureservercdn.net/198.71.233.141/uxu.e2d.myftpupload.com/wp-content/uploads/2020/03/Bush-Associates-1-6-Page-Ad-Caldwell-Journal-03-23-2020.jpg 966w, https://secureservercdn.net/198.71.233.141/uxu.e2d.myftpupload.com/wp-content/uploads/2020/03/Bush-Associates-1-6-Page-Ad-Caldwell-Journal-03-23-2020-300x239.jpg 300w, https://secureservercdn.net/198.71.233.141/uxu.e2d.myftpupload.com/wp-content/uploads/2020/03/Bush-Associates-1-6-Page-Ad-Caldwell-Journal-03-23-2020-768x612.jpg 768w" sizes="(max-width: 966px) 100vw, 966px" /></a></div><div id="media_image-12" class=" h-ni w-nt secondary-sidebar-widget widget widget_media_image"><a href="http://caldwelljournal.com/mackie-furniture/"><img width="700" height="1130" src="https://secureservercdn.net/198.71.233.141/uxu.e2d.myftpupload.com/wp-content/uploads/2020/02/Mackie-Furniture-Med-Ad-scaled.jpg?time=1591076385" class="image wp-image-32598  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://secureservercdn.net/198.71.233.141/uxu.e2d.myftpupload.com/wp-content/uploads/2020/02/Mackie-Furniture-Med-Ad-scaled.jpg 700w, https://secureservercdn.net/198.71.233.141/uxu.e2d.myftpupload.com/wp-content/uploads/2020/02/Mackie-Furniture-Med-Ad-186x300.jpg 186w, https://secureservercdn.net/198.71.233.141/uxu.e2d.myftpupload.com/wp-content/uploads/2020/02/Mackie-Furniture-Med-Ad-634x1024.jpg 634w, https://secureservercdn.net/198.71.233.141/uxu.e2d.myftpupload.com/wp-content/uploads/2020/02/Mackie-Furniture-Med-Ad-768x1239.jpg 768w, https://secureservercdn.net/198.71.233.141/uxu.e2d.myftpupload.com/wp-content/uploads/2020/02/Mackie-Furniture-Med-Ad-952x1536.jpg 952w" sizes="(max-width: 700px) 100vw, 700px" /></a></div><div id="media_image-24" class=" h-ni w-nt secondary-sidebar-widget widget widget_media_image"><a href="http://caldwelljournal.com/granite-drug-center/"><img width="1050" height="1945" src="https://secureservercdn.net/198.71.233.141/uxu.e2d.myftpupload.com/wp-content/uploads/2020/05/Granite-Drug-Center-Web-Ad-05-30-2020.jpg?time=1591076385" class="image wp-image-34867  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://secureservercdn.net/198.71.233.141/uxu.e2d.myftpupload.com/wp-content/uploads/2020/05/Granite-Drug-Center-Web-Ad-05-30-2020.jpg 1050w, https://secureservercdn.net/198.71.233.141/uxu.e2d.myftpupload.com/wp-content/uploads/2020/05/Granite-Drug-Center-Web-Ad-05-30-2020-162x300.jpg 162w, https://secureservercdn.net/198.71.233.141/uxu.e2d.myftpupload.com/wp-content/uploads/2020/05/Granite-Drug-Center-Web-Ad-05-30-2020-553x1024.jpg 553w, https://secureservercdn.net/198.71.233.141/uxu.e2d.myftpupload.com/wp-content/uploads/2020/05/Granite-Drug-Center-Web-Ad-05-30-2020-768x1423.jpg 768w, https://secureservercdn.net/198.71.233.141/uxu.e2d.myftpupload.com/wp-content/uploads/2020/05/Granite-Drug-Center-Web-Ad-05-30-2020-829x1536.jpg 829w" sizes="(max-width: 1050px) 100vw, 1050px" /></a></div><div id="media_image-76" class=" h-ni w-nt secondary-sidebar-widget widget widget_media_image"><a href="https://www.caldwellcountync.org/health-department/health-promotion-education" target="_blank" rel="noopener noreferrer"><img width="965" height="1740" src="https://secureservercdn.net/198.71.233.141/uxu.e2d.myftpupload.com/wp-content/uploads/2020/05/Smoking-Cessation-Ad-05-13-2020.jpg?time=1591076385" class="image wp-image-34717  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://secureservercdn.net/198.71.233.141/uxu.e2d.myftpupload.com/wp-content/uploads/2020/05/Smoking-Cessation-Ad-05-13-2020.jpg 965w, https://secureservercdn.net/198.71.233.141/uxu.e2d.myftpupload.com/wp-content/uploads/2020/05/Smoking-Cessation-Ad-05-13-2020-166x300.jpg 166w, https://secureservercdn.net/198.71.233.141/uxu.e2d.myftpupload.com/wp-content/uploads/2020/05/Smoking-Cessation-Ad-05-13-2020-568x1024.jpg 568w, https://secureservercdn.net/198.71.233.141/uxu.e2d.myftpupload.com/wp-content/uploads/2020/05/Smoking-Cessation-Ad-05-13-2020-768x1385.jpg 768w, https://secureservercdn.net/198.71.233.141/uxu.e2d.myftpupload.com/wp-content/uploads/2020/05/Smoking-Cessation-Ad-05-13-2020-852x1536.jpg 852w" sizes="(max-width: 965px) 100vw, 965px" /></a></div></aside>
						</div><!-- .secondary-sidebar-column -->
									</div><!-- .main-section -->
		</div><!-- .layout-2-col -->

	</main><!-- main -->

	</div><!-- .content-wrap -->
	<footer id="site-footer" class="site-footer full-width">
		<div class="footer-social-icons">
	<div class="content-wrap">
		<div class="container">
					<div  class="  better-studio-shortcode bsc-clearfix better-social-counter style-big-button colored in-5-col">
						<ul class="social-list bsc-clearfix"><li class="social-item facebook"> <a href = "https://www.facebook.com/CaldwellJournal" class="item-link" target = "_blank" > <i class="item-icon bsfi-facebook" ></i><span class="item-name" > Facebook</span> <span class="item-title-join" > Join us on Facebook</span> </a> </li> <li class="social-item twitter"> <a href = "https://twitter.com/CaldwellJournal" class="item-link" target = "_blank" > <i class="item-icon bsfi-twitter" ></i><span class="item-name" > Twitter</span> <span class="item-title-join" > Join us on Twitter</span> </a> </li> <li class="social-item youtube"> <a href = "https://youtube.com/user/UCXFFejsZH7a0tw2QiKbXi5w" class="item-link" target = "_blank" > <i class="item-icon bsfi-youtube" ></i><span class="item-name" > Youtube</span> <span class="item-title-join" > Join us on Youtube</span> </a> </li> <li class="social-item instagram"> <a href = "https://instagram.com/caldwelljournal" class="item-link" target = "_blank" > <i class="item-icon bsfi-instagram" ></i><span class="item-name" > Instagram</span> <span class="item-title-join" > Join us on Instagram</span> </a> </li> 			</ul>
		</div>
				</div>
	</div>
</div>
		<div class="copy-footer">
			<div class="content-wrap">
				<div class="container">
						<div class="row">
		<div class="col-lg-12">
			<div id="menu-footer" class="menu footer-menu-wrapper" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
				<nav class="footer-menu-container">
					<ul id="footer-navigation" class="footer-menu menu clearfix">
						<li id="menu-item-23226" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-23226"><a href="http://caldwelljournal.com/e-edition/">e-Edition</a></li>
<li id="menu-item-26070" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-26070"><a href="http://caldwelljournal.com/weather/">Weather/Ski Reports</a></li>
<li id="menu-item-23223" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-23223"><a href="http://caldwelljournal.com/churches/">Churches</a></li>
<li id="menu-item-23224" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-23224"><a href="http://caldwelljournal.com/links/">Links</a></li>
<li id="menu-item-23225" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-23225"><a href="http://caldwelljournal.com/contact/">Contact Us</a></li>
<li id="menu-item-23222" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-23222"><a href="http://caldwelljournal.com/about-us/">About Us</a></li>
<li id="menu-item-23221" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-23221"><a href="http://caldwelljournal.com/advertising/">Advertising</a></li>
<li id="menu-item-23219" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-23219"><a href="http://caldwelljournal.com/privacy-policy/">Privacy Policy</a></li>
					</ul>
				</nav>
			</div>
		</div>
	</div>
					<div class="row footer-copy-row">
						<div class="copy-1 col-lg-6 col-md-6 col-sm-6 col-xs-12">
							© 2020 - Caldwell Journal. All Rights Reserved.						</div>
						<div class="copy-2 col-lg-6 col-md-6 col-sm-6 col-xs-12">
							<script id="godaddy-security-s" src="https://cdn.sucuri.net/badge/badge.js" data-s="2017" data-i="a45c234be66298b295d0eaf04107399197d7d3ca6d" data-p="o" data-c="d" data-t="g"></script>						</div>
					</div>
				</div>
			</div>
		</div>
	</footer><!-- .footer -->
		</div><!-- .main-wrap -->
			<span class="back-top"><i class="fa fa-arrow-up"></i></span>

<script>
var bs_pagination_loc = {"loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>"};
</script>
<script>
var publisher_theme_global_loc = {"page":{"boxed":"boxed"},"header":{"style":"style-2","boxed":"boxed"},"ajax_url":"http:\/\/caldwelljournal.com\/wp-admin\/admin-ajax.php","loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>","translations":{"tabs_all":"All","tabs_more":"More","lightbox_expand":"Expand the image","lightbox_close":"Close"},"lightbox":{"not_classes":""},"main_menu":{"more_menu":"enable"},"skyscraper":{"sticky_gap":30,"sticky":true,"position":"after-header"},"share":{"more":false},"refresh_googletagads":"1","notification":{"subscribe_msg":"By clicking the subscribe button you will never miss the new articles!","subscribed_msg":"You're subscribed to notifications","subscribe_btn":"Subscribe","subscribed_btn":"Unsubscribe"}};
var publisher_theme_ajax_search_loc = {"ajax_url":"http:\/\/caldwelljournal.com\/wp-admin\/admin-ajax.php","previewMarkup":"<div class=\"ajax-search-results-wrapper ajax-search-no-product ajax-search-fullwidth\">\n\t<div class=\"ajax-search-results\">\n\t\t<div class=\"ajax-ajax-posts-list\">\n\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t<span>Posts<\/span>\n\t\t\t<\/div>\n\t\t\t<div class=\"posts-lists\" data-section-name=\"posts\"><\/div>\n\t\t<\/div>\n\t\t<div class=\"ajax-taxonomy-list\">\n\t\t\t<div class=\"ajax-categories-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Categories<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"categories\"><\/div>\n\t\t\t<\/div>\n\t\t\t<div class=\"ajax-tags-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Tags<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"tags\"><\/div>\n\t\t\t<\/div>\n\t\t<\/div>\n\t<\/div>\n<\/div>","full_width":"1"};
</script>
		<div class="rh-cover noscroll gr-5" >
			<span class="rh-close"></span>
			<div class="rh-panel rh-pm">
				<div class="rh-p-h">
											<span class="user-login">
													<span class="user-avatar user-avatar-icon"><i class="fa fa-user-circle"></i></span>
							Sign in						</span>				</div>

				<div class="rh-p-b">
										<div class="rh-c-m clearfix"></div>

											<form role="search" method="get" class="search-form" action="http://caldwelljournal.com">
							<input type="search" class="search-field"
							       placeholder="Search..."
							       value="" name="s"
							       title="Search for:"
							       autocomplete="off">
						</form>
										</div>
			</div>
							<div class="rh-panel rh-p-u">
					<div class="rh-p-h">
						<span class="rh-back-menu"><i></i></span>
					</div>

					<div class="rh-p-b">
						<div  class="bs-shortcode bs-login-shortcode ">
		<div class="bs-login bs-type-login"  style="display:none">

					<div class="bs-login-panel bs-login-sign-panel bs-current-login-panel">
								<form name="loginform"
				      action="http://caldwelljournal.com/wp-login.php" method="post">

					
					<div class="login-header">
						<span class="login-icon fa fa-user-circle main-color"></span>
						<p>Welcome, Login to your account.</p>
					</div>
					
					<div class="login-field login-username">
						<input type="text" name="log" id="user_login" class="input"
						       value="" size="20"
						       placeholder="Username or Email..." required/>
					</div>

					<div class="login-field login-password">
						<input type="password" name="pwd" id="user_pass"
						       class="input"
						       value="" size="20" placeholder="Password..."
						       required/>
					</div>

					
					<div class="login-field">
						<a href="http://caldwelljournal.com/wp-login.php?action=lostpassword&redirect_to=http%3A%2F%2Fcaldwelljournal.com%2Fconfirmed-rabies-case-in-caldwell-county-3%2F"
						   class="go-reset-panel">Forget password?</a>

													<span class="login-remember">
														<input class="remember-checkbox" name="rememberme" type="checkbox"
								       id="rememberme"
								       value="forever"  />
							<label class="remember-label">Remember me</label>
						</span>
											</div>

					
					<div class="login-field login-submit">
						<input type="submit" name="wp-submit"
						       class="button-primary login-btn"
						       value="Log In"/>
						<input type="hidden" name="redirect_to" value="http://caldwelljournal.com/confirmed-rabies-case-in-caldwell-county-3/"/>
					</div>

									</form>
			</div>

			<div class="bs-login-panel bs-login-reset-panel">

				<span class="go-login-panel"><i
							class="fa fa-angle-left"></i> Sign in</span>

				<div class="bs-login-reset-panel-inner">
					<div class="login-header">
						<span class="login-icon fa fa-support"></span>
						<p>Recover your password.</p>
						<p>A password will be e-mailed to you.</p>
					</div>
										<form name="lostpasswordform" id="lostpasswordform"
					      action="http://caldwelljournal.com/wp-login.php?action=lostpassword"
					      method="post">

						<div class="login-field reset-username">
							<input type="text" name="user_login" class="input" value=""
							       placeholder="Username or Email..."
							       required/>
						</div>

						
						<div class="login-field reset-submit">

							<input type="hidden" name="redirect_to" value=""/>
							<input type="submit" name="wp-submit" class="login-btn"
							       value="Send My Password"/>

						</div>
					</form>
				</div>
			</div>
			</div>
	</div>					</div>
				</div>
						</div>
		<script type='text/javascript' src='https://secureservercdn.net/198.71.233.141/uxu.e2d.myftpupload.com/wp-includes/js/wp-embed.min.js?ver=5.4.1&#038;time=1591076385'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.141/uxu.e2d.myftpupload.com/wp-content/plugins/better-adsmanager/js/advertising.min.js?ver=1.19.2&#038;time=1591076385'></script>
<script type='text/javascript' async="async" src='https://secureservercdn.net/198.71.233.141/uxu.e2d.myftpupload.com/wp-content/bs-booster-cache/5b13a8b1ecb35c846912442c5922625a.js?ver=5.4.1&#038;time=1591076385'></script>

<script>
var frj=function(a){"use strict";return{init:function(){0==frj.ads_state()&&frj.blocked_ads_fallback()},ads_state:function(){return void 0!==window.better_ads_adblock},blocked_ads_fallback:function(){var e=[];a(".frj-container").each(function(){if("image"==a(this).data("type"))return 0;e.push({element_id:a(this).attr("id"),ad_id:a(this).data("adid")})}),e.length<1||jQuery.ajax({url:'http://caldwelljournal.com/wp-admin/admin-ajax.php',type:"POST",data:{action:"better_ads_manager_blocked_fallback",ads:e},success:function(e){var t=JSON.parse(e);a.each(t.ads,function(e,t){a("#"+t.element_id).html(t.code)})}})}}}(jQuery);jQuery(document).ready(function(){frj.init()});

</script>

</body>
</html>