	<!DOCTYPE html>
		<!--[if IE 8]>
	<html class="ie ie8" lang="en-US"> <![endif]-->
	<!--[if IE 9]>
	<html class="ie ie9" lang="en-US"> <![endif]-->
	<!--[if gt IE 9]><!-->
<html lang="en-US"> <!--<![endif]-->
	<head>
				<meta charset="UTF-8">
		<meta http-equiv="X-UA-Compatible" content="IE=edge">
		<meta name="viewport" content="width=device-width, initial-scale=1.0">
		<link rel="pingback" href="http://caldwelljournal.com/xmlrpc.php"/>

		<title>CCHD COVID-19 Update #10 (March 30, 2020)…No New Confirmed Cases &#8211; Caldwell Journal</title>

<!-- Better Open Graph, Schema.org & Twitter Integration -->
<meta property="og:locale" content="en_us"/>
<meta property="og:site_name" content="Caldwell Journal"/>
<meta property="og:url" content="http://caldwelljournal.com/cchd-covid-19-update-10-march-30-2020no-new-confirmed-cases/"/>
<meta property="og:title" content="CCHD COVID-19 Update #10 (March 30, 2020)…No New Confirmed Cases"/>
<meta property="og:image" content="https://secureservercdn.net/198.71.233.141/uxu.e2d.myftpupload.com/wp-content/uploads/2018/03/Caldwell-County-Health-Department-Featured-Image-01.jpg?time=1585603260"/>
<meta property="article:section" content="Featured"/>
<meta property="og:description" content="LENOIR, NC (March 30, 2020) — Here is the Caldwell County Health Department COVID-19 Update for Monday, March 30, 2020. Caldwell CountyConfirmed COVID-19 CasesCOVID-19 Tests ConductedNegative Tests3566143Updated at 4:00 p.m. March 30Caldwell County r"/>
<meta property="og:type" content="article"/>
<meta name="twitter:card" content="summary"/>
<meta name="twitter:url" content="http://caldwelljournal.com/cchd-covid-19-update-10-march-30-2020no-new-confirmed-cases/"/>
<meta name="twitter:title" content="CCHD COVID-19 Update #10 (March 30, 2020)…No New Confirmed Cases"/>
<meta name="twitter:description" content="LENOIR, NC (March 30, 2020) — Here is the Caldwell County Health Department COVID-19 Update for Monday, March 30, 2020. Caldwell CountyConfirmed COVID-19 CasesCOVID-19 Tests ConductedNegative Tests3566143Updated at 4:00 p.m. March 30Caldwell County r"/>
<meta name="twitter:image" content="https://secureservercdn.net/198.71.233.141/uxu.e2d.myftpupload.com/wp-content/uploads/2018/03/Caldwell-County-Health-Department-Featured-Image-01.jpg?time=1585603260"/>
<!-- / Better Open Graph, Schema.org & Twitter Integration. -->
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Caldwell Journal &raquo; Feed" href="http://caldwelljournal.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Caldwell Journal &raquo; Comments Feed" href="http://caldwelljournal.com/comments/feed/" />
<link rel='preconnect' href='https://secureservercdn.net' crossorigin />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/secureservercdn.net\/198.71.233.141\/uxu.e2d.myftpupload.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2&time=1585603260"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='ai1ec_style-css'  href='https://secureservercdn.net/198.71.233.141/uxu.e2d.myftpupload.com/wp-content/plugins/all-in-one-event-calendar/cache/2ad91481_ai1ec_parsed_css.css?ver=2.6.2&#038;time=1585603260' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://secureservercdn.net/198.71.233.141/uxu.e2d.myftpupload.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2&#038;time=1585603260' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://secureservercdn.net/198.71.233.141/uxu.e2d.myftpupload.com/wp-content/plugins/contact-widgets/assets/css/font-awesome.min.css?ver=4.7.0&#038;time=1585603260' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_fonts-css'  href='https://secureservercdn.net/198.71.233.141/uxu.e2d.myftpupload.com/wp-content/plugins/photo-gallery/css/bwg-fonts/fonts.css?ver=0.0.1&#038;time=1585603260' type='text/css' media='all' />
<link rel='stylesheet' id='sumoselect-css'  href='https://secureservercdn.net/198.71.233.141/uxu.e2d.myftpupload.com/wp-content/plugins/photo-gallery/css/sumoselect.min.css?ver=3.0.3&#038;time=1585603260' type='text/css' media='all' />
<link rel='stylesheet' id='mCustomScrollbar-css'  href='https://secureservercdn.net/198.71.233.141/uxu.e2d.myftpupload.com/wp-content/plugins/photo-gallery/css/jquery.mCustomScrollbar.min.css?ver=1.5.49&#038;time=1585603260' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_googlefonts-css'  href='https://fonts.googleapis.com/css?family=Ubuntu&#038;subset=greek,latin,greek-ext,vietnamese,cyrillic-ext,latin-ext,cyrillic' type='text/css' media='all' />
<link rel='stylesheet' id='bwg_frontend-css'  href='https://secureservercdn.net/198.71.233.141/uxu.e2d.myftpupload.com/wp-content/plugins/photo-gallery/css/styles.min.css?ver=1.5.49&#038;time=1585603260' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://secureservercdn.net/198.71.233.141/uxu.e2d.myftpupload.com/wp-includes/css/dashicons.min.css?ver=5.3.2&#038;time=1585603260' type='text/css' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css'  href='https://secureservercdn.net/198.71.233.141/uxu.e2d.myftpupload.com/wp-content/plugins/post-views-counter/css/frontend.css?ver=1.3.1&#038;time=1585603260' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://secureservercdn.net/198.71.233.141/uxu.e2d.myftpupload.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15&#038;time=1585603260' type='text/css' media='all' />
<link rel='stylesheet' id='better-framework-main-fonts-css'  href='https://fonts.googleapis.com/css?family=Open+Sans:400,600%7CRoboto:400,500,400italic' type='text/css' media='all' />
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.141/uxu.e2d.myftpupload.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp&#038;time=1585603260'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.141/uxu.e2d.myftpupload.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1&#038;time=1585603260'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.141/uxu.e2d.myftpupload.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1&#038;time=1585603260'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.141/uxu.e2d.myftpupload.com/wp-content/plugins/photo-gallery/js/jquery.sumoselect.min.js?ver=3.0.3&#038;time=1585603260'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.141/uxu.e2d.myftpupload.com/wp-content/plugins/photo-gallery/js/jquery.mobile.min.js?ver=1.3.2&#038;time=1585603260'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.141/uxu.e2d.myftpupload.com/wp-content/plugins/photo-gallery/js/jquery.mCustomScrollbar.concat.min.js?ver=1.5.49&#038;time=1585603260'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.141/uxu.e2d.myftpupload.com/wp-content/plugins/photo-gallery/js/jquery.fullscreen-0.4.1.min.js?ver=0.4.1&#038;time=1585603260'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var bwg_objectsL10n = {"bwg_field_required":"field is required.","bwg_mail_validation":"This is not a valid email address.","bwg_search_result":"There are no images matching your search.","bwg_select_tag":"Select Tag","bwg_order_by":"Order By","bwg_search":"Search","bwg_show_ecommerce":"Show Ecommerce","bwg_hide_ecommerce":"Hide Ecommerce","bwg_show_comments":"Show Comments","bwg_hide_comments":"Hide Comments","bwg_restore":"Restore","bwg_maximize":"Maximize","bwg_fullscreen":"Fullscreen","bwg_exit_fullscreen":"Exit Fullscreen","bwg_search_tag":"SEARCH...","bwg_tag_no_match":"No tags found","bwg_all_tags_selected":"All tags selected","bwg_tags_selected":"tags selected","play":"Play","pause":"Pause","is_pro":"","bwg_play":"Play","bwg_pause":"Pause","bwg_hide_info":"Hide info","bwg_show_info":"Show info","bwg_hide_rating":"Hide rating","bwg_show_rating":"Show rating","ok":"Ok","cancel":"Cancel","select_all":"Select all","lazy_load":"0","lazy_loader":"http:\/\/caldwelljournal.com\/wp-content\/plugins\/photo-gallery\/images\/ajax_loader.png","front_ajax":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.141/uxu.e2d.myftpupload.com/wp-content/plugins/photo-gallery/js/scripts.min.js?ver=1.5.49&#038;time=1585603260'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.141/uxu.e2d.myftpupload.com/wp-content/plugins/better-adsmanager/includes/libs/better-framework/assets/js/html5shiv.min.js?ver=3.10.16&#038;time=1585603260'></script>
<![endif]-->
<!--[if lt IE 9]>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.141/uxu.e2d.myftpupload.com/wp-content/plugins/better-adsmanager/includes/libs/better-framework/assets/js/respond.min.js?ver=3.10.16&#038;time=1585603260'></script>
<![endif]-->
<link rel='https://api.w.org/' href='http://caldwelljournal.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://caldwelljournal.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://secureservercdn.net/198.71.233.141/uxu.e2d.myftpupload.com/wp-includes/wlwmanifest.xml?time=1585603260" /> 
<link rel='prev' title='Senator Thom Tillis Releases Information To Assist North Carolinians With Questions On Direct Checks, Small Business Assistance' href='http://caldwelljournal.com/senator-thom-tillis-releases-information-to-assist-north-carolinians-with-questions-on-direct-checks-small-business-assistance/' />
<meta name="generator" content="WordPress 5.3.2" />
<link rel="canonical" href="http://caldwelljournal.com/cchd-covid-19-update-10-march-30-2020no-new-confirmed-cases/" />
<link rel='shortlink' href='http://caldwelljournal.com/?p=33666' />
<link rel="alternate" type="application/json+oembed" href="http://caldwelljournal.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcaldwelljournal.com%2Fcchd-covid-19-update-10-march-30-2020no-new-confirmed-cases%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://caldwelljournal.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fcaldwelljournal.com%2Fcchd-covid-19-update-10-march-30-2020no-new-confirmed-cases%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
        <script>

      window.OneSignal = window.OneSignal || [];

      OneSignal.push( function() {
        OneSignal.SERVICE_WORKER_UPDATER_PATH = "OneSignalSDKUpdaterWorker.js.php";
        OneSignal.SERVICE_WORKER_PATH = "OneSignalSDKWorker.js.php";
        OneSignal.SERVICE_WORKER_PARAM = { scope: '/' };

        OneSignal.setDefaultNotificationUrl("http://caldwelljournal.com");
        var oneSignal_options = {};
        window._oneSignalInitOptions = oneSignal_options;

        oneSignal_options['wordpress'] = true;
oneSignal_options['appId'] = 'c2d5f27d-e602-47c0-8a61-659f68abca63';
oneSignal_options['welcomeNotification'] = { };
oneSignal_options['welcomeNotification']['title'] = "";
oneSignal_options['welcomeNotification']['message'] = "";
oneSignal_options['welcomeNotification']['url'] = "http://www.caldwelljournal.com";
oneSignal_options['subdomainName'] = "caldwellj";
oneSignal_options['persistNotification'] = true;
oneSignal_options['promptOptions'] = { };
oneSignal_options['promptOptions']['siteName'] = 'http://www.caldwelljournal.com';
oneSignal_options['notifyButton'] = { };
oneSignal_options['notifyButton']['enable'] = true;
oneSignal_options['notifyButton']['position'] = 'bottom-right';
oneSignal_options['notifyButton']['theme'] = 'default';
oneSignal_options['notifyButton']['size'] = 'medium';
oneSignal_options['notifyButton']['showCredit'] = true;
oneSignal_options['notifyButton']['text'] = {};
                OneSignal.init(window._oneSignalInitOptions);
                OneSignal.showSlidedownPrompt();      });

      function documentInitOneSignal() {
        var oneSignal_elements = document.getElementsByClassName("OneSignal-prompt");

        var oneSignalLinkClickHandler = function(event) { OneSignal.push(['registerForPushNotifications']); event.preventDefault(); };        for(var i = 0; i < oneSignal_elements.length; i++)
          oneSignal_elements[i].addEventListener('click', oneSignalLinkClickHandler, false);
      }

      if (document.readyState === 'complete') {
           documentInitOneSignal();
      }
      else {
           window.addEventListener("load", function(event){
               documentInitOneSignal();
          });
      }
    </script>
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "Organization",
    "@id": "#organization",
    "logo": {
        "@type": "ImageObject",
        "url": "http:\/\/caldwelljournal.com\/wp-content\/uploads\/2018\/03\/Caldwell-Journal-Logo-02.jpg"
    },
    "url": "http:\/\/caldwelljournal.com\/",
    "name": "Caldwell Journal",
    "description": "Media\/News Company"
}</script>
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "WebSite",
    "name": "Caldwell Journal",
    "alternateName": "Media\/News Company",
    "url": "http:\/\/caldwelljournal.com\/"
}</script>
<script type="application/ld+json">{
    "@context": "http:\/\/schema.org\/",
    "@type": "BlogPosting",
    "headline": "CCHD COVID-19 Update #10 (March 30, 2020)\u2026No New Confirmed Cases",
    "description": "LENOIR, NC (March 30, 2020) \u2014 Here is the Caldwell County Health Department COVID-19 Update for Monday, March 30, 2020.\u00a0Caldwell CountyConfirmed COVID-19 CasesCOVID-19 Tests ConductedNegative Tests3566143Updated at 4:00 p.m. March 30Caldwell County r",
    "datePublished": "2020-03-30",
    "dateModified": "2020-03-30",
    "author": {
        "@type": "Person",
        "@id": "#person-CaldwellCountyHealthDepartment",
        "name": "Caldwell County Health Department"
    },
    "image": {
        "@type": "ImageObject",
        "url": "https:\/\/secureservercdn.net\/198.71.233.141\/uxu.e2d.myftpupload.com\/wp-content\/uploads\/2018\/03\/Caldwell-County-Health-Department-Featured-Image-01.jpg?time=1585603260",
        "width": 639,
        "height": 426
    },
    "interactionStatistic": [
        {
            "@type": "InteractionCounter",
            "interactionType": "http:\/\/schema.org\/CommentAction",
            "userInteractionCount": "0"
        }
    ],
    "publisher": {
        "@id": "#organization"
    },
    "mainEntityOfPage": "http:\/\/caldwelljournal.com\/cchd-covid-19-update-10-march-30-2020no-new-confirmed-cases\/"
}</script>
<link rel='stylesheet' id='bf-minifed-css-1' href='https://secureservercdn.net/198.71.233.141/uxu.e2d.myftpupload.com/wp-content/bs-booster-cache/9479701d7e2ad8c840c3d780e7a3ebaa.css' type='text/css' media='all' />
<link rel='stylesheet' id='7.5.4-1585603223' href='https://secureservercdn.net/198.71.233.141/uxu.e2d.myftpupload.com/wp-content/bs-booster-cache/c20021179e3684bfe6b8d727bca85609.css' type='text/css' media='all' />
<link rel="icon" href="https://secureservercdn.net/198.71.233.141/uxu.e2d.myftpupload.com/wp-content/uploads/2018/03/cropped-Caldwell-Journal-Favicon-02-32x32.jpg" sizes="32x32" />
<link rel="icon" href="https://secureservercdn.net/198.71.233.141/uxu.e2d.myftpupload.com/wp-content/uploads/2018/03/cropped-Caldwell-Journal-Favicon-02-192x192.jpg" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://secureservercdn.net/198.71.233.141/uxu.e2d.myftpupload.com/wp-content/uploads/2018/03/cropped-Caldwell-Journal-Favicon-02-180x180.jpg" />
<meta name="msapplication-TileImage" content="https://secureservercdn.net/198.71.233.141/uxu.e2d.myftpupload.com/wp-content/uploads/2018/03/cropped-Caldwell-Journal-Favicon-02-270x270.jpg" />
	</head>

<body class="post-template-default single single-post postid-33666 single-format-standard active-light-box active-top-line ltr close-rh page-layout-3-col-4 boxed main-menu-sticky-smart active-ajax-search single-prim-cat-62 single-cat-62  bs-show-ha bs-show-ha-a bs-ll-a" dir="ltr">
		<div class="main-wrap content-main-wrap">
			<header id="header" class="site-header header-style-2 boxed" itemscope="itemscope" itemtype="http://schema.org/WPHeader">

		<section class="topbar topbar-style-1 hidden-xs hidden-xs">
	<div class="content-wrap">
		<div class="container">
			<div class="topbar-inner clearfix">

									<div class="section-links">
								<div  class="  better-studio-shortcode bsc-clearfix better-social-counter style-button not-colored in-4-col">
						<ul class="social-list bsc-clearfix"><li class="social-item facebook"><a href = "https://www.facebook.com/CaldwellJournal" target = "_blank" > <i class="item-icon bsfi-facebook" ></i><span class="item-title" > Likes </span> </a> </li> <li class="social-item twitter"><a href = "https://twitter.com/CaldwellJournal" target = "_blank" > <i class="item-icon bsfi-twitter" ></i><span class="item-title" > Followers </span> </a> </li> <li class="social-item youtube"><a href = "https://youtube.com/user/UCXFFejsZH7a0tw2QiKbXi5w" target = "_blank" > <i class="item-icon bsfi-youtube" ></i><span class="item-title" > Subscribers </span> </a> </li> <li class="social-item instagram"><a href = "https://instagram.com/caldwelljournal" target = "_blank" > <i class="item-icon bsfi-instagram" ></i><span class="item-title" > Followers </span> </a> </li> 			</ul>
		</div>
									<a class="topbar-sign-in behind-social"
							   data-toggle="modal" data-target="#bsLoginModal">
								<i class="fa fa-user-circle"></i> Sign in							</a>

							<div class="modal sign-in-modal fade" id="bsLoginModal" tabindex="-1" role="dialog"
							     style="display: none">
								<div class="modal-dialog" role="document">
									<div class="modal-content">
											<span class="close-modal" data-dismiss="modal" aria-label="Close"><i
														class="fa fa-close"></i></span>
										<div class="modal-body">
											<div  class="bs-shortcode bs-login-shortcode ">
		<div class="bs-login bs-type-login"  style="display:none">

					<div class="bs-login-panel bs-login-sign-panel bs-current-login-panel">
								<form name="loginform"
				      action="http://caldwelljournal.com/wp-login.php" method="post">

					
					<div class="login-header">
						<span class="login-icon fa fa-user-circle main-color"></span>
						<p>Welcome, Login to your account.</p>
					</div>
					
					<div class="login-field login-username">
						<input type="text" name="log" id="user_login" class="input"
						       value="" size="20"
						       placeholder="Username or Email..." required/>
					</div>

					<div class="login-field login-password">
						<input type="password" name="pwd" id="user_pass"
						       class="input"
						       value="" size="20" placeholder="Password..."
						       required/>
					</div>

					
					<div class="login-field">
						<a href="http://caldwelljournal.com/wp-login.php?action=lostpassword&redirect_to=http%3A%2F%2Fcaldwelljournal.com%2Fcchd-covid-19-update-10-march-30-2020no-new-confirmed-cases%2F"
						   class="go-reset-panel">Forget password?</a>

													<span class="login-remember">
														<input class="remember-checkbox" name="rememberme" type="checkbox"
								       id="rememberme"
								       value="forever"  />
							<label class="remember-label">Remember me</label>
						</span>
											</div>

					
					<div class="login-field login-submit">
						<input type="submit" name="wp-submit"
						       class="button-primary login-btn"
						       value="Log In"/>
						<input type="hidden" name="redirect_to" value="http://caldwelljournal.com/cchd-covid-19-update-10-march-30-2020no-new-confirmed-cases/"/>
					</div>

									</form>
			</div>

			<div class="bs-login-panel bs-login-reset-panel">

				<span class="go-login-panel"><i
							class="fa fa-angle-left"></i> Sign in</span>

				<div class="bs-login-reset-panel-inner">
					<div class="login-header">
						<span class="login-icon fa fa-support"></span>
						<p>Recover your password.</p>
						<p>A password will be e-mailed to you.</p>
					</div>
										<form name="lostpasswordform" id="lostpasswordform"
					      action="http://caldwelljournal.com/wp-login.php?action=lostpassword"
					      method="post">

						<div class="login-field reset-username">
							<input type="text" name="user_login" class="input" value=""
							       placeholder="Username or Email..."
							       required/>
						</div>

						
						<div class="login-field reset-submit">

							<input type="hidden" name="redirect_to" value=""/>
							<input type="submit" name="wp-submit" class="login-btn"
							       value="Send My Password"/>

						</div>
					</form>
				</div>
			</div>
			</div>
	</div>
										</div>
									</div>
								</div>
							</div>
												</div>
				
				<div class="section-menu">
						<div id="menu-top" class="menu top-menu-wrapper" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
		<nav class="top-menu-container">

			<ul id="top-navigation" class="top-menu menu clearfix bsm-pure">
									<li id="topbar-date" class="menu-item menu-item-date">
					<span
						class="topbar-date">Monday, March 30, 2020</span>
					</li>
								</ul>

		</nav>
	</div>
				</div>
			</div>
		</div>
	</div>
</section>
		<div class="header-inner">
			<div class="content-wrap">
				<div class="container">
					<div class="row">
						<div class="row-height">
							<div class="logo-col col-xs-4">
								<div class="col-inside">
									<div id="site-branding" class="site-branding">
	<p  id="site-title" class="logo h1 img-logo">
	<a href="http://caldwelljournal.com/" itemprop="url" rel="home">
					<img id="site-logo" src="https://secureservercdn.net/198.71.233.141/uxu.e2d.myftpupload.com/wp-content/uploads/2018/03/Caldwell-Journal-Logo-02.jpg"
			     alt="Caldwell Journal"  />

			<span class="site-title">Caldwell Journal - Media/News Company</span>
				</a>
</p>
</div><!-- .site-branding -->
								</div>
							</div>
															<div class="sidebar-col col-xs-8">
									<div class="col-inside">
										<aside id="sidebar" class="sidebar" role="complementary" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
											<div class="gzvhn gzvhn-clearfix adloc-is-banner adloc-show-desktop adloc-show-tablet-portrait adloc-show-tablet-landscape adloc-show-phone gzvhn-loc-header_aside_logo gzvhn-align-right gzvhn-column-1"><div id="gzvhn-22044-1034038734" class="gzvhn-container gzvhn-type-image " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="22044" data-type="image"><a itemprop="url" class="gzvhn-link" href="https://www.healthsherpa.com/?_agent_id=laura-bushsedlacek" target="_blank" ><img class="gzvhn-image" src="https://secureservercdn.net/198.71.233.141/uxu.e2d.myftpupload.com/wp-content/uploads/2018/03/Web-Banner-Ad-Caldwell-Journal-02.jpg" alt="Bush &#038; Associates Banner Ad 01" /></a></div></div>										</aside>
									</div>
								</div>
														</div>
					</div>
				</div>
			</div>
		</div>

		<div id="menu-main" class="menu main-menu-wrapper show-search-item menu-actions-btn-width-1" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
	<div class="main-menu-inner">
		<div class="content-wrap">
			<div class="container">

				<nav class="main-menu-container">
					<ul id="main-navigation" class="main-menu menu bsm-pure clearfix">
						<li id="menu-item-172" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-172"><a href="http://caldwelljournal.com/e-edition/">e-Edition</a></li>
<li id="menu-item-25956" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-25956"><a href="http://caldwelljournal.com/weather/">Weather/Ski Reports</a></li>
<li id="menu-item-366" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-366"><a href="http://caldwelljournal.com/churches/">Churches</a></li>
<li id="menu-item-359" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-359"><a href="http://caldwelljournal.com/links/">Links</a></li>
<li id="menu-item-171" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-171"><a href="http://caldwelljournal.com/contact/">Contact Us</a></li>
<li id="menu-item-369" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-369"><a href="http://caldwelljournal.com/about-us/">About Us</a></li>
<li id="menu-item-376" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-376"><a href="http://caldwelljournal.com/advertising/">Advertising</a></li>
					</ul><!-- #main-navigation -->
											<div class="menu-action-buttons width-1">
															<div class="search-container close">
									<span class="search-handler"><i class="fa fa-search"></i></span>

									<div class="search-box clearfix">
										<form role="search" method="get" class="search-form clearfix" action="http://caldwelljournal.com">
	<input type="search" class="search-field"
	       placeholder="Search..."
	       value="" name="s"
	       title="Search for:"
	       autocomplete="off">
	<input type="submit" class="search-submit" value="Search">
</form><!-- .search-form -->
									</div>
								</div>
														</div>
										</nav><!-- .main-menu-container -->

			</div>
		</div>
	</div>
</div><!-- .menu -->
	</header><!-- .header -->
	<div class="rh-header clearfix light deferred-block-exclude">
		<div class="rh-container clearfix">

			<div class="menu-container close">
				<span class="menu-handler"><span class="lines"></span></span>
			</div><!-- .menu-container -->

			<div class="logo-container rh-img-logo">
				<a href="http://caldwelljournal.com/" itemprop="url" rel="home">
											<img src="https://secureservercdn.net/198.71.233.141/uxu.e2d.myftpupload.com/wp-content/uploads/2018/03/Caldwell-Journal-Logo-02.jpg"
						     alt="Caldwell Journal"  />				</a>
			</div><!-- .logo-container -->
		</div><!-- .rh-container -->
	</div><!-- .rh-header -->
<nav role="navigation" aria-label="Breadcrumbs" class="bf-breadcrumb clearfix bc-top-style"><div class="container bf-breadcrumb-container"><ul class="bf-breadcrumb-items" itemscope itemtype="http://schema.org/BreadcrumbList"><meta name="numberOfItems" content="2" /><meta name="itemListOrder" content="Ascending" /><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-begin"><a itemprop="item" href="http://caldwelljournal.com" rel="home""><span itemprop='name'>Home</span><meta itemprop="position" content="1" /></a></li><li itemprop="itemListElement" itemscope itemtype="http://schema.org/ListItem" class="bf-breadcrumb-item bf-breadcrumb-end"><span itemprop='name'>CCHD COVID-19 Update #10 (March 30, 2020)…No New Confirmed Cases</span><meta itemprop="position" content="2" /><meta itemprop="item" content="http://caldwelljournal.com/cchd-covid-19-update-10-march-30-2020no-new-confirmed-cases/"/></li></ul></div></nav><div class="content-wrap">
		<main id="content" class="content-container">

		<div class="container layout-3-col layout-3-col-4 container layout-bc-before post-template-10">

			<div class="row main-section">
										<div class="col-sm-7 content-column">
							<div class="single-container">
								<div class="gzvhn gzvhn-clearfix adloc-above-post-box adloc-is-banner adloc-show-desktop adloc-show-tablet-portrait adloc-show-tablet-landscape adloc-show-phone gzvhn-loc-post_box_above gzvhn-align-center gzvhn-column-1"><div id="gzvhn-28252-1322786236" class="gzvhn-container gzvhn-type-image " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="28252" data-type="image"><img class="gzvhn-image" src="https://secureservercdn.net/198.71.233.141/uxu.e2d.myftpupload.com/wp-content/uploads/2019/03/Caldwell-Billboard-Be-Aware-Dont-Share-Web-Banner.jpg" alt="Caldwell Billboard Be Aware Don&#8217;t Share Web Banner" /></div></div>								<article id="post-33666" class="post-33666 post type-post status-publish format-standard has-post-thumbnail  category-featured single-post-content">
									<div class="single-featured"></div>
																		<div class="post-header-inner">
										<div class="post-header-title">
											<div class="term-badges floated"><span class="term-badge term-62"><a href="http://caldwelljournal.com/category/featured/">Featured</a></span></div>											<h1 class="single-post-title">
												<span class="post-title" itemprop="headline">CCHD COVID-19 Update #10 (March 30, 2020)…No New Confirmed Cases</span>
											</h1>
											<div class="post-meta single-post-meta">
			<a href="http://caldwelljournal.com/author/cchd/"
		   title="Browse Author Articles"
		   class="post-author-a post-author-avatar">
			<img alt=''  data-src='https://secureservercdn.net/198.71.233.141/uxu.e2d.myftpupload.com/wp-content/uploads/2018/07/Caldwell-County-Health-Department-square-logo-150x150.jpg' class='avatar avatar-26 photo avatar-default' height='26' width='26' /><span class="post-author-name">By <b>Caldwell County Health Department</b></span>		</a>
					<span class="time"><time class="post-published updated"
			                         datetime="2020-03-30T17:17:01-04:00">On <b>Mar 30, 2020</b></time></span>
			<span class="views post-meta-views rank-default" data-bpv-post="33666"><i class="bf-icon  fa fa-eye"></i> 23</span></div>
										</div>
									</div>
																		<div class="entry-content clearfix single-post-content">
										<div class="continue-reading-content close"><div class="post-views post-33666 entry-meta">
			<span class="post-views-icon dashicons dashicons-chart-bar"></span>
			<span class="post-views-label">Post Views: </span>
			<span class="post-views-count">32</span>
			</div><p style="text-align: justify;"><span style="font-family: georgia, palatino, serif; font-size: 20px;"><strong>LENOIR, NC (March 30, 2020) —</strong> Here is the Caldwell County Health Department COVID-19 Update for Monday, March 30, 2020.</span><span style="font-family: georgia, palatino, serif; font-size: 20px;"><strong> </strong></span></p>
<table>
<tbody>
<tr>
<td width="282"><strong>Caldwell County<br />
Confirmed COVID-19 Cases</strong></td>
<td width="198"><strong>COVID-19 Tests Conducted</strong></td>
<td width="240"><strong>Negative Tests</strong></td>
</tr>
<tr>
<td width="282">3</td>
<td width="198">566</td>
<td width="240">143</td>
</tr>
</tbody>
</table>
<p style="text-align: justify;"><span style="font-family: georgia, palatino, serif; font-size: 20px; color: #000000;"><strong><em>Updated at </em></strong><strong><em>4:00 p.m. March 30</em></strong></span></p>
<p style="text-align: justify;"><span style="font-family: georgia, palatino, serif; font-size: 20px; color: #000000;">Caldwell County reports no new confirmed cases as of 4 p.m. on March 30.</span></p>
<p style="text-align: justify;"><span style="font-family: georgia, palatino, serif; font-size: 20px; color: #000000;">The statewide stay-at-home order went into effect at 5 p.m. today. The order instructs people to stay at home except to seek medical assistance, food, or other essentials. Under the order, people can:</span></p>
<ul style="text-align: justify;">
<li><span style="font-family: georgia, palatino, serif; font-size: 20px; color: #000000;">Go to work, if they are providing essential services</span></li>
<li><span style="font-family: georgia, palatino, serif; font-size: 20px; color: #000000;">Go to the grocery store or pharmacy</span></li>
<li><span style="font-family: georgia, palatino, serif; font-size: 20px; color: #000000;">Go to medical appointments after checking first with their medical provider</span></li>
<li><span style="font-family: georgia, palatino, serif; font-size: 20px; color: #000000;">Go to restaurants for take out, delivery, or drive thru</span></li>
<li><span style="font-family: georgia, palatino, serif; font-size: 20px; color: #000000;">Go outside for exercise, but remember social distancing guidance</span></li>
<li><span style="font-family: georgia, palatino, serif; font-size: 20px; color: #000000;">Care for a family member</span></li>
<li><span style="font-family: georgia, palatino, serif; font-size: 20px; color: #000000;">Volunteer</span></li>
</ul>
<p style="text-align: justify;"><span style="font-family: georgia, palatino, serif; font-size: 20px; color: #000000;">While people are permitted to leave their homes to provide for essential needs, it is important to stay home as much as possible and to practice social distancing whenever out in public. These are necessary steps to “lower the curve” and prevent the spread of COVID-19.</span></p>
<p style="text-align: justify;"><span style="font-family: georgia, palatino, serif; font-size: 20px; color: #000000;"><strong>Additional Information</strong></span></p>
<ul style="text-align: justify;">
<li><span style="font-family: georgia, palatino, serif; font-size: 20px; color: #000000;">Caldwell County Convenience Sites will continue to operate on a normal schedule.</span></li>
<li><span style="font-family: georgia, palatino, serif; font-size: 20px; color: #000000;">Businesses with questions about Executive Order 121 (Stay-At-Home Order) can visit the Caldwell EDC website, <span style="text-decoration: underline;"><span style="color: #0000ff; text-decoration: underline;"><a style="color: #0000ff; text-decoration: underline;" href="http://www.caldwelledc.org/" target="_blank" rel="noopener noreferrer">caldwelledc.org</a></span></span> or call 828-728-0768.</span></li>
<li><span style="font-family: georgia, palatino, serif; font-size: 20px; color: #000000;">People who have lost their jobs as a result of COVID-19 can visit <span style="text-decoration: underline;"><span style="color: #0000ff; text-decoration: underline;"><a style="color: #0000ff; text-decoration: underline;" href="https://des.nc.gov/need-help/covid-19-nc-unemployment-insurance-information" target="_blank" rel="noopener noreferrer">nc.gov/need-help/covid-19-nc-unemployment-insurance-information</a></span></span> or call 888-737-0259.</span></li>
</ul>
<p style="text-align: justify;"><span style="font-family: georgia, palatino, serif; font-size: 20px; color: #000000;">For information about Coronavirus, visit <span style="text-decoration: underline;"><span style="color: #0000ff; text-decoration: underline;"><a style="color: #0000ff; text-decoration: underline;" href="http://www.caldwellcountync.org/coronavirus-covid-19c" target="_blank" rel="noopener noreferrer">www.caldwellcountync.org/coronavirus-covid-19</a></span></span> or call the Caldwell County Health Department Health Information Line at 828-426-8456.</span></p>
<div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="http://caldwelljournal.com/cchd-covid-19-update-10-march-30-2020no-new-confirmed-cases/" data-a2a-title="CCHD COVID-19 Update #10 (March 30, 2020)…No New Confirmed Cases"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=http%3A%2F%2Fcaldwelljournal.com%2Fcchd-covid-19-update-10-march-30-2020no-new-confirmed-cases%2F&amp;linkname=CCHD%20COVID-19%20Update%20%2310%20%28March%2030%2C%202020%29%E2%80%A6No%20New%20Confirmed%20Cases" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=http%3A%2F%2Fcaldwelljournal.com%2Fcchd-covid-19-update-10-march-30-2020no-new-confirmed-cases%2F&amp;linkname=CCHD%20COVID-19%20Update%20%2310%20%28March%2030%2C%202020%29%E2%80%A6No%20New%20Confirmed%20Cases" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_email" href="https://www.addtoany.com/add_to/email?linkurl=http%3A%2F%2Fcaldwelljournal.com%2Fcchd-covid-19-update-10-march-30-2020no-new-confirmed-cases%2F&amp;linkname=CCHD%20COVID-19%20Update%20%2310%20%28March%2030%2C%202020%29%E2%80%A6No%20New%20Confirmed%20Cases" title="Email" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_google_gmail" href="https://www.addtoany.com/add_to/google_gmail?linkurl=http%3A%2F%2Fcaldwelljournal.com%2Fcchd-covid-19-update-10-march-30-2020no-new-confirmed-cases%2F&amp;linkname=CCHD%20COVID-19%20Update%20%2310%20%28March%2030%2C%202020%29%E2%80%A6No%20New%20Confirmed%20Cases" title="Gmail" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_copy_link" href="https://www.addtoany.com/add_to/copy_link?linkurl=http%3A%2F%2Fcaldwelljournal.com%2Fcchd-covid-19-update-10-march-30-2020no-new-confirmed-cases%2F&amp;linkname=CCHD%20COVID-19%20Update%20%2310%20%28March%2030%2C%202020%29%E2%80%A6No%20New%20Confirmed%20Cases" title="Copy Link" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_print" href="https://www.addtoany.com/add_to/print?linkurl=http%3A%2F%2Fcaldwelljournal.com%2Fcchd-covid-19-update-10-march-30-2020no-new-confirmed-cases%2F&amp;linkname=CCHD%20COVID-19%20Update%20%2310%20%28March%2030%2C%202020%29%E2%80%A6No%20New%20Confirmed%20Cases" title="Print" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_facebook_like addtoany_special_service" data-layout="button" data-href="http://caldwelljournal.com/cchd-covid-19-update-10-march-30-2020no-new-confirmed-cases/"></a></div></div><div class="gzvhn gzvhn-clearfix gzvhn-post-bottom gzvhn-float-center gzvhn-align-center gzvhn-column-1"><div id="gzvhn-32149-422405979" class="gzvhn-container gzvhn-type-image " itemscope="" itemtype="https://schema.org/WPAdBlock" data-adid="32149" data-type="image"><a itemprop="url" class="gzvhn-link" href="http://www.caldwellcountync.org/health-department/women-s-health" target="_blank" ><img class="gzvhn-image" src="https://secureservercdn.net/198.71.233.141/uxu.e2d.myftpupload.com/wp-content/uploads/2020/01/CCHD-Prenatal-Care-Banner-01-scaled.jpg" alt="CCHD Prenatal Care Banner" /></a></div></div></div><div class="continue-reading-container"><a href="#" class="continue-reading-btn btn">Continue Reading</a></div>									</div>
																	</article>
								<section class="post-author clearfix">
		<a href="http://caldwelljournal.com/author/cchd/"
	   title="Browse Author Articles">
		<span class="post-author-avatar" itemprop="image"><img alt=''  data-src='https://secureservercdn.net/198.71.233.141/uxu.e2d.myftpupload.com/wp-content/uploads/2018/07/Caldwell-County-Health-Department-square-logo-150x150.jpg' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></span>
	</a>

	<div class="author-title heading-typo">
		<a class="post-author-url" href="http://caldwelljournal.com/author/cchd/"><span class="post-author-name">Caldwell County Health Department</span></a>

					<span class="title-counts">58 posts</span>
		
					<span class="title-counts">0 comments</span>
			</div>

	<div class="author-links">
				<ul class="author-social-icons">
							<li class="social-item twitter">
					<a href="https://twitter.com/cchdhealthed"
					   target="_blank"
					   rel="nofollow noreferrer"><i class="fa fa-twitter"></i></a>
				</li>
								<li class="social-item facebook">
					<a href="https://www.facebook.com/CaldwellCountyHealthDepartmentNC/"
					   target="_blank"
					   rel="nofollow noreferrer"><i class="fa fa-facebook"></i></a>
				</li>
								<li class="social-item site">
					<a href="http://www.caldwellcountync.org/health-department"
					   target="_blank"
					   rel="nofollow noreferrer"><i class="fa fa-globe"></i></a>
				</li>
						</ul>
			</div>

	<div class="post-author-bio" itemprop="description">
		<p>Caldwell County Health Department offers a variety of services, including screening, diagnosis, treatment of health problems and conditions, preventive services, and community health services.</p>
	</div>

</section>
							</div>
													</div><!-- .content-column -->
												<div class="col-sm-3 sidebar-column sidebar-column-primary">
							<aside id="sidebar-primary-sidebar" class="sidebar" role="complementary" aria-label="Primary Sidebar Sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
	<div id="media_image-74" class=" h-ni w-nt primary-sidebar-widget widget widget_media_image"><a href="http://caldwelljournal.com/caldwell-journal-coronavirus-covid-19-information-page/" target="_blank" rel="noopener noreferrer"><img class="image " src="https://secureservercdn.net/198.71.233.141/uxu.e2d.myftpupload.com/wp-content/uploads/2020/03/Coronavirus-Interactive-Map-04.jpg" alt="" width="900" height="345" /></a></div><div id="media_image-31" class=" h-ni w-nt primary-sidebar-widget widget widget_media_image"><a href="http://caldwelljournal.com/leap-of-faith/"><img width="597" height="1024" src="https://secureservercdn.net/198.71.233.141/uxu.e2d.myftpupload.com/wp-content/uploads/2019/01/LOF-web-ad-01-09-2018.jpg?time=1585603260" class="image wp-image-26631  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://secureservercdn.net/198.71.233.141/uxu.e2d.myftpupload.com/wp-content/uploads/2019/01/LOF-web-ad-01-09-2018.jpg 597w, https://secureservercdn.net/198.71.233.141/uxu.e2d.myftpupload.com/wp-content/uploads/2019/01/LOF-web-ad-01-09-2018-175x300.jpg 175w, https://secureservercdn.net/198.71.233.141/uxu.e2d.myftpupload.com/wp-content/uploads/2019/01/LOF-web-ad-01-09-2018-768x1317.jpg 768w" sizes="(max-width: 597px) 100vw, 597px" /></a></div><div id="media_image-15" class=" h-ni w-nt primary-sidebar-widget widget widget_media_image"><a href="https://www.facebook.com/phonerepairguysnc/" target="_blank" rel="noopener noreferrer"><img width="968" height="1942" src="https://secureservercdn.net/198.71.233.141/uxu.e2d.myftpupload.com/wp-content/uploads/2019/03/Phone-Repair-Guys-Web-Ad-01-01-2018.jpg?time=1585603260" class="image wp-image-27977  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://secureservercdn.net/198.71.233.141/uxu.e2d.myftpupload.com/wp-content/uploads/2019/03/Phone-Repair-Guys-Web-Ad-01-01-2018.jpg 968w, https://secureservercdn.net/198.71.233.141/uxu.e2d.myftpupload.com/wp-content/uploads/2019/03/Phone-Repair-Guys-Web-Ad-01-01-2018-150x300.jpg 150w, https://secureservercdn.net/198.71.233.141/uxu.e2d.myftpupload.com/wp-content/uploads/2019/03/Phone-Repair-Guys-Web-Ad-01-01-2018-768x1541.jpg 768w, https://secureservercdn.net/198.71.233.141/uxu.e2d.myftpupload.com/wp-content/uploads/2019/03/Phone-Repair-Guys-Web-Ad-01-01-2018-510x1024.jpg 510w" sizes="(max-width: 968px) 100vw, 968px" /></a></div><div id="media_image-73" class=" h-ni w-nt primary-sidebar-widget widget widget_media_image"><a href="https://www.caldwellcountync.org/health-department/dental" target="_blank" rel="noopener noreferrer"><img width="608" height="1130" src="https://secureservercdn.net/198.71.233.141/uxu.e2d.myftpupload.com/wp-content/uploads/2020/02/CCHD-Dental-Health-Large-Web-Ad-scaled.jpg?time=1585603260" class="image wp-image-32595  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://secureservercdn.net/198.71.233.141/uxu.e2d.myftpupload.com/wp-content/uploads/2020/02/CCHD-Dental-Health-Large-Web-Ad-scaled.jpg 608w, https://secureservercdn.net/198.71.233.141/uxu.e2d.myftpupload.com/wp-content/uploads/2020/02/CCHD-Dental-Health-Large-Web-Ad-162x300.jpg 162w, https://secureservercdn.net/198.71.233.141/uxu.e2d.myftpupload.com/wp-content/uploads/2020/02/CCHD-Dental-Health-Large-Web-Ad-551x1024.jpg 551w, https://secureservercdn.net/198.71.233.141/uxu.e2d.myftpupload.com/wp-content/uploads/2020/02/CCHD-Dental-Health-Large-Web-Ad-768x1426.jpg 768w, https://secureservercdn.net/198.71.233.141/uxu.e2d.myftpupload.com/wp-content/uploads/2020/02/CCHD-Dental-Health-Large-Web-Ad-827x1536.jpg 827w" sizes="(max-width: 608px) 100vw, 608px" /></a></div><div id="media_image-44" class=" h-ni w-nt primary-sidebar-widget widget widget_media_image"><a href="http://caldwelljournal.com/radio-shack/" target="_blank" rel="noopener noreferrer"><img width="1050" height="1800" src="https://secureservercdn.net/198.71.233.141/uxu.e2d.myftpupload.com/wp-content/uploads/2019/03/Radio-Shack-web-ad.jpg?time=1585603260" class="image wp-image-27978  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://secureservercdn.net/198.71.233.141/uxu.e2d.myftpupload.com/wp-content/uploads/2019/03/Radio-Shack-web-ad.jpg 1050w, https://secureservercdn.net/198.71.233.141/uxu.e2d.myftpupload.com/wp-content/uploads/2019/03/Radio-Shack-web-ad-175x300.jpg 175w, https://secureservercdn.net/198.71.233.141/uxu.e2d.myftpupload.com/wp-content/uploads/2019/03/Radio-Shack-web-ad-768x1317.jpg 768w, https://secureservercdn.net/198.71.233.141/uxu.e2d.myftpupload.com/wp-content/uploads/2019/03/Radio-Shack-web-ad-597x1024.jpg 597w" sizes="(max-width: 1050px) 100vw, 1050px" /></a></div><div id="media_image-76" class=" h-ni w-nt primary-sidebar-widget widget widget_media_image"><img width="581" height="1130" src="https://secureservercdn.net/198.71.233.141/uxu.e2d.myftpupload.com/wp-content/uploads/2020/03/Caldwell-UNC-Health-Care-Were-grateful-03-30-2020-scaled.jpg?time=1585603260" class="image wp-image-33653  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://secureservercdn.net/198.71.233.141/uxu.e2d.myftpupload.com/wp-content/uploads/2020/03/Caldwell-UNC-Health-Care-Were-grateful-03-30-2020-scaled.jpg 581w, https://secureservercdn.net/198.71.233.141/uxu.e2d.myftpupload.com/wp-content/uploads/2020/03/Caldwell-UNC-Health-Care-Were-grateful-03-30-2020-154x300.jpg 154w, https://secureservercdn.net/198.71.233.141/uxu.e2d.myftpupload.com/wp-content/uploads/2020/03/Caldwell-UNC-Health-Care-Were-grateful-03-30-2020-526x1024.jpg 526w, https://secureservercdn.net/198.71.233.141/uxu.e2d.myftpupload.com/wp-content/uploads/2020/03/Caldwell-UNC-Health-Care-Were-grateful-03-30-2020-768x1494.jpg 768w, https://secureservercdn.net/198.71.233.141/uxu.e2d.myftpupload.com/wp-content/uploads/2020/03/Caldwell-UNC-Health-Care-Were-grateful-03-30-2020-789x1536.jpg 789w" sizes="(max-width: 581px) 100vw, 581px" /></div>      <div id="mailpoet_form-5" class=" h-ni w-t primary-sidebar-widget widget widget_mailpoet_form">
  
      <div class="section-heading sh-t2 sh-s1"><span class="h-text">Subscribe to Our Newsletter</span></div>
  
  <div id="mailpoet_form_4" class="mailpoet_form mailpoet_form_widget">
    <style type="text/css">.mailpoet_hp_email_label{display:none;}#mailpoet_form_4 .mailpoet_form { padding: 10px; }
#mailpoet_form_4 .mailpoet_column_with_background { padding: 10px; }
#mailpoet_form_4 .mailpoet_form_column:not(:first-child) { margin-left: 20px; }
#mailpoet_form_4 .mailpoet_paragraph { line-height: 20px; margin-bottom: 20px; }
#mailpoet_form_4 .mailpoet_segment_label, #mailpoet_form_4 .mailpoet_text_label, #mailpoet_form_4 .mailpoet_textarea_label, #mailpoet_form_4 .mailpoet_select_label, #mailpoet_form_4 .mailpoet_radio_label, #mailpoet_form_4 .mailpoet_checkbox_label, #mailpoet_form_4 .mailpoet_list_label, #mailpoet_form_4 .mailpoet_date_label { display: block; font-weight: normal; }
#mailpoet_form_4 .mailpoet_text, #mailpoet_form_4 .mailpoet_textarea, #mailpoet_form_4 .mailpoet_select, #mailpoet_form_4 .mailpoet_date_month, #mailpoet_form_4 .mailpoet_date_day, #mailpoet_form_4 .mailpoet_date_year, #mailpoet_form_4 .mailpoet_date { display: block; }
#mailpoet_form_4 .mailpoet_text, #mailpoet_form_4 .mailpoet_textarea { width: 200px; }
#mailpoet_form_4 .mailpoet_checkbox {  }
#mailpoet_form_4 .mailpoet_submit {  }
#mailpoet_form_4 .mailpoet_divider {  }
#mailpoet_form_4 .mailpoet_message {  }
#mailpoet_form_4 .mailpoet_validate_success { font-weight: 600; color: #468847; }
#mailpoet_form_4 .mailpoet_validate_error { color: #b94a48; }
#mailpoet_form_4 .mailpoet_form_loading { width: 30px; text-align: center; line-height: normal; }
#mailpoet_form_4 .mailpoet_form_loading > span { width: 5px; height: 5px; background-color: #5b5b5b; }</style>
    <form
      target="_self"
      method="post"
      action="http://caldwelljournal.com/wp-admin/admin-post.php?action=mailpoet_subscription_form"
      class="mailpoet_form mailpoet_form_form mailpoet_form_widget"
      novalidate
      style=""/* paragraphs (label + input)
    >
      <input type="hidden" name="data[form_id]" value="4" />
      <input type="hidden" name="token" value="0062116221" />
      <input type="hidden" name="api_version" value="v1" />
      <input type="hidden" name="endpoint" value="subscribers" />
      <input type="hidden" name="mailpoet_method" value="subscribe" />

      <label class="mailpoet_hp_email_label">Please leave this field empty<input type="email" name="data[email]"/></label><div class="mailpoet_paragraph "><input type="email" class="mailpoet_text" name="data[form_field_ZGVmNzk2YWNjZDMyX2VtYWls]" title="Email" value="" data-automation-id="form_email"  placeholder="Email *" data-parsley-required="true" data-parsley-minlength="6" data-parsley-maxlength="150" data-parsley-error-message="Please specify a valid email address." data-parsley-required-message="This field is required."/></div>
<div class="mailpoet_paragraph "><input type="submit" class="mailpoet_submit" value="Subscribe!" data-automation-id="subscribe-submit-button" /><span class="mailpoet_form_loading"><span class="mailpoet_bounce1"></span><span class="mailpoet_bounce2"></span><span class="mailpoet_bounce3"></span></span></div>

      <div class="mailpoet_message">
        <p class="mailpoet_validate_success"
                style="display:none;"
                >Check your inbox or spam folder to confirm your subscription.
        </p>
        <p class="mailpoet_validate_error"
                style="display:none;"
                >        </p>
      </div>
    </form>
  </div>

      </div>
  </aside>
						</div><!-- .primary-sidebar-column -->
												<div class="col-sm-2 sidebar-column sidebar-column-secondary">
							<aside id="sidebar-secondary-sidebar" class="sidebar" role="complementary" aria-label="Secondary Sidebar Sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar">
	<div id="media_image-75" class=" h-ni w-nt secondary-sidebar-widget widget widget_media_image"><img width="804" height="388" src="https://secureservercdn.net/198.71.233.141/uxu.e2d.myftpupload.com/wp-content/uploads/2020/03/When-Youre-On-Your-Own-We-Are-There-With-You..jpg?time=1585603260" class="image wp-image-33595  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://secureservercdn.net/198.71.233.141/uxu.e2d.myftpupload.com/wp-content/uploads/2020/03/When-Youre-On-Your-Own-We-Are-There-With-You..jpg 804w, https://secureservercdn.net/198.71.233.141/uxu.e2d.myftpupload.com/wp-content/uploads/2020/03/When-Youre-On-Your-Own-We-Are-There-With-You.-300x145.jpg 300w, https://secureservercdn.net/198.71.233.141/uxu.e2d.myftpupload.com/wp-content/uploads/2020/03/When-Youre-On-Your-Own-We-Are-There-With-You.-768x371.jpg 768w" sizes="(max-width: 804px) 100vw, 804px" /></div><div id="media_image-48" class=" h-ni w-nt secondary-sidebar-widget widget widget_media_image"><a href="http://caldwelljournal.com/granite-hardware/" target="_blank" rel="noopener noreferrer"><img width="500" height="1130" src="https://secureservercdn.net/198.71.233.141/uxu.e2d.myftpupload.com/wp-content/uploads/2020/03/Granite-Hardware-Web-Ad-6x3.5-03-24-2020-scaled.jpg?time=1585603260" class="image wp-image-33440  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://secureservercdn.net/198.71.233.141/uxu.e2d.myftpupload.com/wp-content/uploads/2020/03/Granite-Hardware-Web-Ad-6x3.5-03-24-2020-scaled.jpg 500w, https://secureservercdn.net/198.71.233.141/uxu.e2d.myftpupload.com/wp-content/uploads/2020/03/Granite-Hardware-Web-Ad-6x3.5-03-24-2020-133x300.jpg 133w, https://secureservercdn.net/198.71.233.141/uxu.e2d.myftpupload.com/wp-content/uploads/2020/03/Granite-Hardware-Web-Ad-6x3.5-03-24-2020-453x1024.jpg 453w, https://secureservercdn.net/198.71.233.141/uxu.e2d.myftpupload.com/wp-content/uploads/2020/03/Granite-Hardware-Web-Ad-6x3.5-03-24-2020-768x1735.jpg 768w, https://secureservercdn.net/198.71.233.141/uxu.e2d.myftpupload.com/wp-content/uploads/2020/03/Granite-Hardware-Web-Ad-6x3.5-03-24-2020-680x1536.jpg 680w, https://secureservercdn.net/198.71.233.141/uxu.e2d.myftpupload.com/wp-content/uploads/2020/03/Granite-Hardware-Web-Ad-6x3.5-03-24-2020-907x2048.jpg 907w" sizes="(max-width: 500px) 100vw, 500px" /></a></div><div id="media_image-2" class=" h-ni w-nt secondary-sidebar-widget widget widget_media_image"><a href="http://caldwelljournal.com/bush-and-associates/" target="_blank" rel="noopener noreferrer"><img width="966" height="770" src="https://secureservercdn.net/198.71.233.141/uxu.e2d.myftpupload.com/wp-content/uploads/2020/03/Bush-Associates-1-6-Page-Ad-Caldwell-Journal-03-23-2020.jpg?time=1585603260" class="image wp-image-33422  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://secureservercdn.net/198.71.233.141/uxu.e2d.myftpupload.com/wp-content/uploads/2020/03/Bush-Associates-1-6-Page-Ad-Caldwell-Journal-03-23-2020.jpg 966w, https://secureservercdn.net/198.71.233.141/uxu.e2d.myftpupload.com/wp-content/uploads/2020/03/Bush-Associates-1-6-Page-Ad-Caldwell-Journal-03-23-2020-300x239.jpg 300w, https://secureservercdn.net/198.71.233.141/uxu.e2d.myftpupload.com/wp-content/uploads/2020/03/Bush-Associates-1-6-Page-Ad-Caldwell-Journal-03-23-2020-768x612.jpg 768w" sizes="(max-width: 966px) 100vw, 966px" /></a></div><div id="media_image-12" class=" h-ni w-nt secondary-sidebar-widget widget widget_media_image"><a href="http://caldwelljournal.com/mackie-furniture/"><img width="700" height="1130" src="https://secureservercdn.net/198.71.233.141/uxu.e2d.myftpupload.com/wp-content/uploads/2020/02/Mackie-Furniture-Med-Ad-scaled.jpg?time=1585603260" class="image wp-image-32598  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://secureservercdn.net/198.71.233.141/uxu.e2d.myftpupload.com/wp-content/uploads/2020/02/Mackie-Furniture-Med-Ad-scaled.jpg 700w, https://secureservercdn.net/198.71.233.141/uxu.e2d.myftpupload.com/wp-content/uploads/2020/02/Mackie-Furniture-Med-Ad-186x300.jpg 186w, https://secureservercdn.net/198.71.233.141/uxu.e2d.myftpupload.com/wp-content/uploads/2020/02/Mackie-Furniture-Med-Ad-634x1024.jpg 634w, https://secureservercdn.net/198.71.233.141/uxu.e2d.myftpupload.com/wp-content/uploads/2020/02/Mackie-Furniture-Med-Ad-768x1239.jpg 768w, https://secureservercdn.net/198.71.233.141/uxu.e2d.myftpupload.com/wp-content/uploads/2020/02/Mackie-Furniture-Med-Ad-952x1536.jpg 952w" sizes="(max-width: 700px) 100vw, 700px" /></a></div><div id="media_image-24" class=" h-ni w-nt secondary-sidebar-widget widget widget_media_image"><a href="http://caldwelljournal.com/granite-drug-center/"><img width="484" height="1130" src="https://secureservercdn.net/198.71.233.141/uxu.e2d.myftpupload.com/wp-content/uploads/2020/03/Granite-Drug-Center-Web-Ad-COVID-19-scaled.jpg?time=1585603260" class="image wp-image-33547  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://secureservercdn.net/198.71.233.141/uxu.e2d.myftpupload.com/wp-content/uploads/2020/03/Granite-Drug-Center-Web-Ad-COVID-19-scaled.jpg 484w, https://secureservercdn.net/198.71.233.141/uxu.e2d.myftpupload.com/wp-content/uploads/2020/03/Granite-Drug-Center-Web-Ad-COVID-19-129x300.jpg 129w, https://secureservercdn.net/198.71.233.141/uxu.e2d.myftpupload.com/wp-content/uploads/2020/03/Granite-Drug-Center-Web-Ad-COVID-19-439x1024.jpg 439w, https://secureservercdn.net/198.71.233.141/uxu.e2d.myftpupload.com/wp-content/uploads/2020/03/Granite-Drug-Center-Web-Ad-COVID-19-768x1793.jpg 768w, https://secureservercdn.net/198.71.233.141/uxu.e2d.myftpupload.com/wp-content/uploads/2020/03/Granite-Drug-Center-Web-Ad-COVID-19-658x1536.jpg 658w, https://secureservercdn.net/198.71.233.141/uxu.e2d.myftpupload.com/wp-content/uploads/2020/03/Granite-Drug-Center-Web-Ad-COVID-19-877x2048.jpg 877w" sizes="(max-width: 484px) 100vw, 484px" /></a></div><div id="media_image-13" class=" h-ni w-nt secondary-sidebar-widget widget widget_media_image"><a href="http://caldwelljournal.com/covenant-care-child-development-center/"><img width="965" height="398" src="https://secureservercdn.net/198.71.233.141/uxu.e2d.myftpupload.com/wp-content/uploads/2019/02/Covenant-Care-Web-Ad.jpg?time=1585603260" class="image wp-image-27842  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://secureservercdn.net/198.71.233.141/uxu.e2d.myftpupload.com/wp-content/uploads/2019/02/Covenant-Care-Web-Ad.jpg 965w, https://secureservercdn.net/198.71.233.141/uxu.e2d.myftpupload.com/wp-content/uploads/2019/02/Covenant-Care-Web-Ad-300x124.jpg 300w, https://secureservercdn.net/198.71.233.141/uxu.e2d.myftpupload.com/wp-content/uploads/2019/02/Covenant-Care-Web-Ad-768x317.jpg 768w" sizes="(max-width: 965px) 100vw, 965px" /></a></div><div id="custom_html-2" class="widget_text  h-ni w-nt secondary-sidebar-widget widget widget_custom_html"><div class="textwidget custom-html-widget"><div style="width: 300px;"><iframe style="display: block;" src="https://cdnres.willyweather.com/widget/loadView.html?id=110538" width="300" height="228" frameborder="0" scrolling="no"></iframe><a style="display: block;margin: -20px 0 0 0;height: 20px;z-index: 1;text-indent: -9999em;position: relative" href="https://www.willyweather.com/nc/caldwell-county/lenoir.html" rel="nofollow">The latest lenoir weather</a></div></div></div><div id="media_image-63" class=" h-ni w-nt secondary-sidebar-widget widget widget_media_image"><a href="http://jacksonaerialphotography.com/" target="_blank" rel="noopener noreferrer"><img width="1050" height="600" src="https://secureservercdn.net/198.71.233.141/uxu.e2d.myftpupload.com/wp-content/uploads/2020/03/Jackson-Aerial-Photography-Business-Card-web-ad-01.jpg?time=1585603260" class="image wp-image-33540  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://secureservercdn.net/198.71.233.141/uxu.e2d.myftpupload.com/wp-content/uploads/2020/03/Jackson-Aerial-Photography-Business-Card-web-ad-01.jpg 1050w, https://secureservercdn.net/198.71.233.141/uxu.e2d.myftpupload.com/wp-content/uploads/2020/03/Jackson-Aerial-Photography-Business-Card-web-ad-01-300x171.jpg 300w, https://secureservercdn.net/198.71.233.141/uxu.e2d.myftpupload.com/wp-content/uploads/2020/03/Jackson-Aerial-Photography-Business-Card-web-ad-01-1024x585.jpg 1024w, https://secureservercdn.net/198.71.233.141/uxu.e2d.myftpupload.com/wp-content/uploads/2020/03/Jackson-Aerial-Photography-Business-Card-web-ad-01-768x439.jpg 768w, https://secureservercdn.net/198.71.233.141/uxu.e2d.myftpupload.com/wp-content/uploads/2020/03/Jackson-Aerial-Photography-Business-Card-web-ad-01-750x430.jpg 750w" sizes="(max-width: 1050px) 100vw, 1050px" /></a></div><div id="media_image-6" class=" h-ni w-nt secondary-sidebar-widget widget widget_media_image"><a href="http://www.lbsedlacek.com"><img width="338" height="262" src="https://secureservercdn.net/198.71.233.141/uxu.e2d.myftpupload.com/wp-content/uploads/2018/03/Poetry-in-LA-Local-Web-Ad-01-338x262.jpg?time=1585603260" class="image wp-image-22125  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="https://secureservercdn.net/198.71.233.141/uxu.e2d.myftpupload.com/wp-content/uploads/2018/03/Poetry-in-LA-Local-Web-Ad-01-338x262.jpg 338w, https://secureservercdn.net/198.71.233.141/uxu.e2d.myftpupload.com/wp-content/uploads/2018/03/Poetry-in-LA-Local-Web-Ad-01-338x262-300x233.jpg 300w" sizes="(max-width: 338px) 100vw, 338px" /></a></div></aside>
						</div><!-- .secondary-sidebar-column -->
									</div><!-- .main-section -->
		</div><!-- .layout-2-col -->

	</main><!-- main -->

	</div><!-- .content-wrap -->
	<footer id="site-footer" class="site-footer full-width">
		<div class="footer-social-icons">
	<div class="content-wrap">
		<div class="container">
					<div  class="  better-studio-shortcode bsc-clearfix better-social-counter style-big-button colored in-5-col">
						<ul class="social-list bsc-clearfix"><li class="social-item facebook"> <a href = "https://www.facebook.com/CaldwellJournal" class="item-link" target = "_blank" > <i class="item-icon bsfi-facebook" ></i><span class="item-name" > Facebook</span> <span class="item-title-join" > Join us on Facebook</span> </a> </li> <li class="social-item twitter"> <a href = "https://twitter.com/CaldwellJournal" class="item-link" target = "_blank" > <i class="item-icon bsfi-twitter" ></i><span class="item-name" > Twitter</span> <span class="item-title-join" > Join us on Twitter</span> </a> </li> <li class="social-item youtube"> <a href = "https://youtube.com/user/UCXFFejsZH7a0tw2QiKbXi5w" class="item-link" target = "_blank" > <i class="item-icon bsfi-youtube" ></i><span class="item-name" > Youtube</span> <span class="item-title-join" > Join us on Youtube</span> </a> </li> <li class="social-item instagram"> <a href = "https://instagram.com/caldwelljournal" class="item-link" target = "_blank" > <i class="item-icon bsfi-instagram" ></i><span class="item-name" > Instagram</span> <span class="item-title-join" > Join us on Instagram</span> </a> </li> 			</ul>
		</div>
				</div>
	</div>
</div>
		<div class="copy-footer">
			<div class="content-wrap">
				<div class="container">
						<div class="row">
		<div class="col-lg-12">
			<div id="menu-footer" class="menu footer-menu-wrapper" role="navigation" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
				<nav class="footer-menu-container">
					<ul id="footer-navigation" class="footer-menu menu clearfix">
						<li id="menu-item-23226" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-23226"><a href="http://caldwelljournal.com/e-edition/">e-Edition</a></li>
<li id="menu-item-26070" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-26070"><a href="http://caldwelljournal.com/weather/">Weather/Ski Reports</a></li>
<li id="menu-item-23223" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-23223"><a href="http://caldwelljournal.com/churches/">Churches</a></li>
<li id="menu-item-23224" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-23224"><a href="http://caldwelljournal.com/links/">Links</a></li>
<li id="menu-item-23225" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-23225"><a href="http://caldwelljournal.com/contact/">Contact Us</a></li>
<li id="menu-item-23222" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-23222"><a href="http://caldwelljournal.com/about-us/">About Us</a></li>
<li id="menu-item-23221" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-23221"><a href="http://caldwelljournal.com/advertising/">Advertising</a></li>
<li id="menu-item-23219" class="menu-item menu-item-type-post_type menu-item-object-page better-anim-fade menu-item-23219"><a href="http://caldwelljournal.com/privacy-policy/">Privacy Policy</a></li>
					</ul>
				</nav>
			</div>
		</div>
	</div>
					<div class="row footer-copy-row">
						<div class="copy-1 col-lg-6 col-md-6 col-sm-6 col-xs-12">
							© 2020 - Caldwell Journal. All Rights Reserved.						</div>
						<div class="copy-2 col-lg-6 col-md-6 col-sm-6 col-xs-12">
							<script id="godaddy-security-s" src="https://cdn.sucuri.net/badge/badge.js" data-s="2017" data-i="a45c234be66298b295d0eaf04107399197d7d3ca6d" data-p="o" data-c="d" data-t="g"></script>						</div>
					</div>
				</div>
			</div>
		</div>
	</footer><!-- .footer -->
		</div><!-- .main-wrap -->
			<span class="back-top"><i class="fa fa-arrow-up"></i></span>

<script>
var bs_pagination_loc = {"loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>"};
</script>
<script>
var publisher_theme_global_loc = {"page":{"boxed":"boxed"},"header":{"style":"style-2","boxed":"boxed"},"ajax_url":"http:\/\/caldwelljournal.com\/wp-admin\/admin-ajax.php","loading":"<div class=\"bs-loading\"><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><div><\/div><\/div>","translations":{"tabs_all":"All","tabs_more":"More","lightbox_expand":"Expand the image","lightbox_close":"Close"},"lightbox":{"not_classes":""},"main_menu":{"more_menu":"enable"},"skyscraper":{"sticky_gap":30,"sticky":true,"position":"after-header"},"share":{"more":false},"refresh_googletagads":"1","notification":{"subscribe_msg":"By clicking the subscribe button you will never miss the new articles!","subscribed_msg":"You're subscribed to notifications","subscribe_btn":"Subscribe","subscribed_btn":"Unsubscribe"}};
var publisher_theme_ajax_search_loc = {"ajax_url":"http:\/\/caldwelljournal.com\/wp-admin\/admin-ajax.php","previewMarkup":"<div class=\"ajax-search-results-wrapper ajax-search-no-product ajax-search-fullwidth\">\n\t<div class=\"ajax-search-results\">\n\t\t<div class=\"ajax-ajax-posts-list\">\n\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t<span>Posts<\/span>\n\t\t\t<\/div>\n\t\t\t<div class=\"posts-lists\" data-section-name=\"posts\"><\/div>\n\t\t<\/div>\n\t\t<div class=\"ajax-taxonomy-list\">\n\t\t\t<div class=\"ajax-categories-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Categories<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"categories\"><\/div>\n\t\t\t<\/div>\n\t\t\t<div class=\"ajax-tags-columns\">\n\t\t\t\t<div class=\"clean-title heading-typo\">\n\t\t\t\t\t<span>Tags<\/span>\n\t\t\t\t<\/div>\n\t\t\t\t<div class=\"posts-lists\" data-section-name=\"tags\"><\/div>\n\t\t\t<\/div>\n\t\t<\/div>\n\t<\/div>\n<\/div>","full_width":"1"};
</script>
		<div class="rh-cover noscroll gr-5" >
			<span class="rh-close"></span>
			<div class="rh-panel rh-pm">
				<div class="rh-p-h">
											<span class="user-login">
													<span class="user-avatar user-avatar-icon"><i class="fa fa-user-circle"></i></span>
							Sign in						</span>				</div>

				<div class="rh-p-b">
										<div class="rh-c-m clearfix"></div>

											<form role="search" method="get" class="search-form" action="http://caldwelljournal.com">
							<input type="search" class="search-field"
							       placeholder="Search..."
							       value="" name="s"
							       title="Search for:"
							       autocomplete="off">
						</form>
										</div>
			</div>
							<div class="rh-panel rh-p-u">
					<div class="rh-p-h">
						<span class="rh-back-menu"><i></i></span>
					</div>

					<div class="rh-p-b">
						<div  class="bs-shortcode bs-login-shortcode ">
		<div class="bs-login bs-type-login"  style="display:none">

					<div class="bs-login-panel bs-login-sign-panel bs-current-login-panel">
								<form name="loginform"
				      action="http://caldwelljournal.com/wp-login.php" method="post">

					
					<div class="login-header">
						<span class="login-icon fa fa-user-circle main-color"></span>
						<p>Welcome, Login to your account.</p>
					</div>
					
					<div class="login-field login-username">
						<input type="text" name="log" id="user_login" class="input"
						       value="" size="20"
						       placeholder="Username or Email..." required/>
					</div>

					<div class="login-field login-password">
						<input type="password" name="pwd" id="user_pass"
						       class="input"
						       value="" size="20" placeholder="Password..."
						       required/>
					</div>

					
					<div class="login-field">
						<a href="http://caldwelljournal.com/wp-login.php?action=lostpassword&redirect_to=http%3A%2F%2Fcaldwelljournal.com%2Fcchd-covid-19-update-10-march-30-2020no-new-confirmed-cases%2F"
						   class="go-reset-panel">Forget password?</a>

													<span class="login-remember">
														<input class="remember-checkbox" name="rememberme" type="checkbox"
								       id="rememberme"
								       value="forever"  />
							<label class="remember-label">Remember me</label>
						</span>
											</div>

					
					<div class="login-field login-submit">
						<input type="submit" name="wp-submit"
						       class="button-primary login-btn"
						       value="Log In"/>
						<input type="hidden" name="redirect_to" value="http://caldwelljournal.com/cchd-covid-19-update-10-march-30-2020no-new-confirmed-cases/"/>
					</div>

									</form>
			</div>

			<div class="bs-login-panel bs-login-reset-panel">

				<span class="go-login-panel"><i
							class="fa fa-angle-left"></i> Sign in</span>

				<div class="bs-login-reset-panel-inner">
					<div class="login-header">
						<span class="login-icon fa fa-support"></span>
						<p>Recover your password.</p>
						<p>A password will be e-mailed to you.</p>
					</div>
										<form name="lostpasswordform" id="lostpasswordform"
					      action="http://caldwelljournal.com/wp-login.php?action=lostpassword"
					      method="post">

						<div class="login-field reset-username">
							<input type="text" name="user_login" class="input" value=""
							       placeholder="Username or Email..."
							       required/>
						</div>

						
						<div class="login-field reset-submit">

							<input type="hidden" name="redirect_to" value=""/>
							<input type="submit" name="wp-submit" class="login-btn"
							       value="Send My Password"/>

						</div>
					</form>
				</div>
			</div>
			</div>
	</div>					</div>
				</div>
						</div>
		<link rel='stylesheet' id='mailpoet_public-css'  href='https://secureservercdn.net/198.71.233.141/uxu.e2d.myftpupload.com/wp-content/plugins/mailpoet/assets/dist/css/mailpoet-public.3eaa9430.css?ver=5.3.2&#038;time=1585603260' type='text/css' media='all' />
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.141/uxu.e2d.myftpupload.com/wp-includes/js/wp-embed.min.js?ver=5.3.2&#038;time=1585603260'></script>
<script type='text/javascript' src='https://cdn.onesignal.com/sdks/OneSignalSDK.js?ver=5.3.2' async='async'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.141/uxu.e2d.myftpupload.com/wp-content/plugins/better-adsmanager/js/advertising.min.js?ver=1.19.2&#038;time=1585603260'></script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.141/uxu.e2d.myftpupload.com/wp-content/plugins/mailpoet/assets/dist/js/vendor.87f5a633.js?ver=3.46.6&#038;time=1585603260'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var MailPoetForm = {"ajax_url":"http:\/\/caldwelljournal.com\/wp-admin\/admin-ajax.php","is_rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://secureservercdn.net/198.71.233.141/uxu.e2d.myftpupload.com/wp-content/plugins/mailpoet/assets/dist/js/public.38c81db3.js?ver=3.46.6&#038;time=1585603260'></script>
<script type='text/javascript'>
function initMailpoetTranslation() {
  if (typeof MailPoet !== 'undefined') {
    MailPoet.I18n.add('ajaxFailedErrorMessage', 'An error has happened while performing a request, please try again later.')
  } else {
    setTimeout(initMailpoetTranslation, 250);
  }
}
setTimeout(initMailpoetTranslation, 250);
</script>
<script type='text/javascript' async="async" src='https://secureservercdn.net/198.71.233.141/uxu.e2d.myftpupload.com/wp-content/bs-booster-cache/5b13a8b1ecb35c846912442c5922625a.js?ver=5.3.2&#038;time=1585603260'></script>

<script>
var gzvhn=function(a){"use strict";return{init:function(){0==gzvhn.ads_state()&&gzvhn.blocked_ads_fallback()},ads_state:function(){return void 0!==window.better_ads_adblock},blocked_ads_fallback:function(){var e=[];a(".gzvhn-container").each(function(){if("image"==a(this).data("type"))return 0;e.push({element_id:a(this).attr("id"),ad_id:a(this).data("adid")})}),e.length<1||jQuery.ajax({url:'http://caldwelljournal.com/wp-admin/admin-ajax.php',type:"POST",data:{action:"better_ads_manager_blocked_fallback",ads:e},success:function(e){var t=JSON.parse(e);a.each(t.ads,function(e,t){a("#"+t.element_id).html(t.code)})}})}}}(jQuery);jQuery(document).ready(function(){gzvhn.init()});

</script>

</body>
</html>